<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
    <title>March openings include Holler &amp; Dash, Divine Barrel Brewing - CharlotteFive</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="primary" content="Food &amp;amp; Drink">	 
	 
	 
    <link rel="pingback" href="https://www.charlottefive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png" /><meta name="author" content="CharlotteFive Staff">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/>
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="March openings include Holler &amp; Dash, Divine Barrel Brewing, Sushi Guru, Graham St. Pub &amp; Patio, Davidson Ice House, Let&#039;s Meat, First Watch, Unknown Brewing taproom, Clutch Coffee Bar and Cinnaholic."/>
<link rel="canonical" href="https://www.charlottefive.com/restaurants-and-bars-march/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="12 restaurants and bars opening by the end of March" />
<meta property="og:description" content="March openings include Holler &amp; Dash, Divine Barrel Brewing, Sushi Guru, Graham St. Pub &amp; Patio, Davidson Ice House, Let&#039;s Meat, First Watch, Unknown Brewing taproom, Clutch Coffee Bar and Cinnaholic." />
<meta property="og:url" content="https://www.charlottefive.com/restaurants-and-bars-march/" />
<meta property="og:site_name" content="CharlotteFive" />
<meta property="article:publisher" content="http://www.facebook.com/charlottefivenews" />
<meta property="article:author" content="https://www.facebook.com/charlottefivenews" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2018-02-15T05:34:01-05:00" />
<meta property="article:modified_time" content="2018-02-15T07:08:42-05:00" />
<meta property="og:updated_time" content="2018-02-15T07:08:42-05:00" />
<meta property="og:image" content="https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png" />
<meta property="og:image:secure_url" content="https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png" />
<meta property="og:image:width" content="1111" />
<meta property="og:image:height" content="734" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="March openings include Holler &amp; Dash, Divine Barrel Brewing, Sushi Guru, Graham St. Pub &amp; Patio, Davidson Ice House, Let&#039;s Meat, First Watch, Unknown Brewing taproom, Clutch Coffee Bar and Cinnaholic." />
<meta name="twitter:title" content="12 restaurants and bars opening by the end of March" />
<meta name="twitter:site" content="@CharlotteFive" />
<meta name="twitter:image" content="https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png" />
<meta name="twitter:creator" content="@Charlotte_Five" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.charlottefive.com\/","name":"CharlotteFive","alternateName":"Charlotte Five","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.charlottefive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.charlottefive.com\/restaurants-and-bars-march\/","sameAs":["http:\/\/www.facebook.com\/charlottefivenews","http:\/\/www.instagram.com\/cltfive","https:\/\/twitter.com\/CharlotteFive"],"@id":"#organization","name":"CharlotteFive","logo":"http:\/\/www.charlottefive.com\/wp-content\/uploads\/2015\/08\/C5-LOGO_HiRes.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Feed" href="https://www.charlottefive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Comments Feed" href="https://www.charlottefive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; 12 restaurants and bars opening by the end of March Comments Feed" href="https://www.charlottefive.com/restaurants-and-bars-march/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.charlottefive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple_tooltips_style-css'  href='https://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.charlottefive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.charlottefive.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.charlottefive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.charlottefive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.charlottefive.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.charlottefive.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.charlottefive.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.charlottefive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"66314","token":"66adfd199e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"woo":[],"ajax_url":"https:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php"};
var pys_events = [{"type":"init","name":"159521124522785","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.charlottefive.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"12 restaurants and bars opening by the end of March","post_id":66314,"content_category":"Featured, Food & Drink, NoDa, Plaza Midwood, South End, Things To Do, Uptown","domain":"www.charlottefive.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.2.0'></script>
<link rel='https://api.w.org/' href='https://www.charlottefive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.charlottefive.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.charlottefive.com/?p=66314' />
<link rel="alternate" type="application/json+oembed" href="https://www.charlottefive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.charlottefive.com%2Frestaurants-and-bars-march%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.charlottefive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.charlottefive.com%2Frestaurants-and-bars-march%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":66314,"post_name":"restaurants-and-bars-march","post_title":"12 restaurants and bars opening by the end of March","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":608,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":608,"taxonomy":"category","description":"Featured posts","parent":0,"count":2879,"filter":"raw","cat_ID":608,"category_count":2879,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":617,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":617,"taxonomy":"category","description":"","parent":0,"count":1159,"filter":"raw","cat_ID":617,"category_count":1159,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":0},{"term_id":624,"name":"NoDa","slug":"noda","term_group":0,"term_taxonomy_id":624,"taxonomy":"category","description":"","parent":616,"count":292,"filter":"raw","cat_ID":624,"category_count":292,"category_description":"","cat_name":"NoDa","category_nicename":"noda","category_parent":616},{"term_id":622,"name":"Plaza Midwood","slug":"plaza-midwood","term_group":0,"term_taxonomy_id":622,"taxonomy":"category","description":"","parent":616,"count":253,"filter":"raw","cat_ID":622,"category_count":253,"category_description":"","cat_name":"Plaza Midwood","category_nicename":"plaza-midwood","category_parent":616},{"term_id":623,"name":"South End","slug":"south-end","term_group":0,"term_taxonomy_id":623,"taxonomy":"category","description":"","parent":616,"count":443,"filter":"raw","cat_ID":623,"category_count":443,"category_description":"","cat_name":"South End","category_nicename":"south-end","category_parent":616},{"term_id":31,"name":"Things To Do","slug":"thingstodo","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"","parent":0,"count":1392,"filter":"raw","cat_ID":31,"category_count":1392,"category_description":"","cat_name":"Things To Do","category_nicename":"thingstodo","category_parent":0},{"term_id":514,"name":"Uptown","slug":"uptown","term_group":0,"term_taxonomy_id":515,"taxonomy":"category","description":"","parent":616,"count":678,"filter":"raw","cat_ID":514,"category_count":678,"category_description":"","cat_name":"Uptown","category_nicename":"uptown","category_parent":616}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"CharlotteFive Staff","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="162346" async></script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c70431b0e8';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.charlottefive.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type="text/css" >.wpjb-fieldset-required_field { display: none !important; }</style>
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.1.0 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="https:\/\/www.charlottefive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.post .td-post-header .entry-title {
		font-family:Roboto;
	
	}
    
    .td-post-content p,
    .td-post-content {
        font-family:Roboto;
	
    }
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Roboto;
	
    }
    
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:Roboto;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56796817-1', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			.wpjb-row-meta-field_2, .wpjb-row-meta-field_1 {
		display: none !important;
	}

		</style>
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84668139-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- END GoogleAnalytics -->

<!-- Simpli Site Retargeting Pixel -->
<script async src="https://i.simpli.fi/dpx.js?cid=49390&action=100&segment=cltcharlottefive&m=1&sifi_tuid=26208"></script>
<!-- Simpli Site Retargeting Pixel -->


<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">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</script>

<!-- End: GPT -->


<!-- Variable Styles: Used for Job Board -->
<style id="JobBoard-custom">
	 .wpjb_container {
		 position: relative;
		 color: white;
	}
	
	.wpjb_top-left {
		 position: absolute;
		 top: 25%;
		 left: 9%;
		 font-size: 1.3em;
	}
	
	.wpjb_bottom-right {
		 position: absolute;
		 bottom: 40px;
		 right: 5px;
		 text-align: right;
		 width: 100%;
		 font-size: 1.6em;
	
	}
	.wpjb_centered {
		 position: absolute;
		 top: 50%;
		 left: 50%;
		 height: 100%;
		 width: 100%;
		 transform: translate(-50%, -50%);
		 background: rgba(0, 0, 0, 0.6); 
	}
	#jobPostButton {
		  background-color:#2d2d90;
		  border-radius: 5px;
		  color: #ffffff;
		  font-size: 24pt;
		  text-shadow: 2px 2px #000;
		  padding: 7px 0 12px 0;
		  width: 324px;
		  text-align:center;
		  margin:20px 0px 20px 0;
	}
</style>
<script type="text/javascript">
   function getPageURL(){
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("property") == "og:url") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    }
	 var jobURL = getPageURL();
    if (jobURL.indexOf("http://www.charlottefive.com/job/") !== -1){
    	document.getElementById("JobBoard-custom").innerHTML = ".td-post-author-name { display: none !important; }";
    }
	 

</script>

</head>


<body class="post-template-default single single-post postid-66314 single-format-standard restaurants-and-bars-march single_template_3 wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div id="testtarget" style="display:none;"></div>


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main" class=""><li id="menu-item-34658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-34658"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-34668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34668"><a href="https://www.charlottefive.com/category/thingstodo/">Things To Do</a></li>
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="https://www.charlottefive.com/category/arts/">Arts</a></li>
	<li id="menu-item-34661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34661"><a href="https://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
	<li id="menu-item-34664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34664"><a href="https://www.charlottefive.com/category/love/">Love</a></li>
	<li id="menu-item-62052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62052"><a href="https://www.charlottefive.com/category/workplace/">Workplace</a></li>
	<li id="menu-item-34662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34662"><a href="https://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a>
	<ul class="sub-menu">
		<li id="menu-item-34663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34663"><a href="https://www.charlottefive.com/category/food-drink/sip/">Sip Charlotte</a></li>
	</ul>
</li>
	<li id="menu-item-34665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34665"><a href="https://www.charlottefive.com/category/news/">News</a></li>
	<li id="menu-item-34660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34660"><a href="https://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li id="menu-item-34666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34666"><a href="https://www.charlottefive.com/category/people/">People</a></li>
	<li id="menu-item-34667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34667"><a href="https://www.charlottefive.com/category/sports/">Sports</a></li>
	<li id="menu-item-34669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34669"><a href="https://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
	<li id="menu-item-52315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52315"><a href="https://www.charlottefive.com/category/animals/">Animals</a></li>
	<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
</ul>
</li>
<li id="menu-item-34670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34670"><a href="#">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-54659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54659"><a href="https://www.charlottefive.com/neighborhood-guides/">C5 Neighborhood Guides</a></li>
	<li id="menu-item-34671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34671"><a href="https://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li id="menu-item-34672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34672"><a href="https://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li id="menu-item-34673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34673"><a href="https://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li id="menu-item-34674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34674"><a href="https://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li id="menu-item-34675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34675"><a href="https://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li id="menu-item-34676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34676"><a href="https://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li id="menu-item-34677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34677"><a href="https://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li id="menu-item-34678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34678"><a href="https://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li id="menu-item-34679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34679"><a href="https://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li id="menu-item-34680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34680"><a href="https://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li id="menu-item-34681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34681"><a href="https://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li id="menu-item-34682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34682"><a href="https://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li id="menu-item-34683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34683"><a href="https://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-34684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34684"><a href="https://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li id="menu-item-34685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34685"><a href="https://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
<li id="menu-item-39674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39674"><a href="#">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-39676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39676"><a href="https://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	<li id="menu-item-58206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58206"><a href="https://www.charlottefive.com/consumed/">Consumed</a></li>
	<li id="menu-item-45524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45524"><a href="https://www.charlottefive.com/three-and-out/">Three and Out with Jourdan Rodrigue</a></li>
	<li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687"><a href="https://www.charlottefive.com/teenage-movie-critic/">I Was a Teenage Movie Critic</a></li>
</ul>
</li>
<li id="menu-item-41314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41314"><a href="https://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
<li id="menu-item-59584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59584"><a href="https://www.charlottefive.com/35-below/">35Below</a></li>
<li id="menu-item-43677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43677"><a href="https://www.charlottefive.com/our-partners/">Our Partners</a></li>
<li id="menu-item-59863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59863"><a href="https://www.charlottefive.com/jobs/">Jobs</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                    </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" href="https://www.charlottefive.com/">
			<img class="td-retina-data" data-retina="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" src="https://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/>
		</a>
		<meta itemprop="name" content="CharlotteFive">
	    </div>
    <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-34658"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34668"><a href="https://www.charlottefive.com/category/thingstodo/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34659"><a href="https://www.charlottefive.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34661"><a href="https://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34664"><a href="https://www.charlottefive.com/category/love/">Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62052"><a href="https://www.charlottefive.com/category/workplace/">Workplace</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-34662"><a href="https://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34663"><a href="https://www.charlottefive.com/category/food-drink/sip/">Sip Charlotte</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34665"><a href="https://www.charlottefive.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34660"><a href="https://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34666"><a href="https://www.charlottefive.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34667"><a href="https://www.charlottefive.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34669"><a href="https://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52315"><a href="https://www.charlottefive.com/category/animals/">Animals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41557"><a href="https://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34670"><a href="#">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54659"><a href="https://www.charlottefive.com/neighborhood-guides/">C5 Neighborhood Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34671"><a href="https://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34672"><a href="https://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34673"><a href="https://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34674"><a href="https://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34675"><a href="https://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34676"><a href="https://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34677"><a href="https://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34678"><a href="https://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34679"><a href="https://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34680"><a href="https://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34681"><a href="https://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34682"><a href="https://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34683"><a href="https://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34684"><a href="https://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-34685"><a href="https://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39674"><a href="#">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39676"><a href="https://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58206"><a href="https://www.charlottefive.com/consumed/">Consumed</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45524"><a href="https://www.charlottefive.com/three-and-out/">Three and Out with Jourdan Rodrigue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52687"><a href="https://www.charlottefive.com/teenage-movie-critic/">I Was a Teenage Movie Critic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-41314"><a href="https://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59584"><a href="https://www.charlottefive.com/35-below/">35Below</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43677"><a href="https://www.charlottefive.com/our-partners/">Our Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59863"><a href="https://www.charlottefive.com/jobs/">Jobs</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://www.charlottefive.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
<p id="breadcrumbs" style="display:none;"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.charlottefive.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.charlottefive.com/category/food-drink/" rel="v:url" property="v:title">Food &amp; Drink</a> » <span class="breadcrumb_last">12 restaurants and bars opening by the end of March</span></span></span></span> </p>
<div id="C5-Ad" style="text-align: center; margin-top:10px;"></div>

<script type="text/javascript">
    function getPageTitle(){
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("property") == "og:title") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    }

    function getPageSection() {
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("property") == "article:section") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    }

    function getPageBreadcrumb() {
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("name") == "primary") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    } 

    var title = getPageTitle();
    var section = getPageSection();
	 var breadcrumb = getPageBreadcrumb();
    document.write("<!-- Title: "+title+" -->");
    document.write("<!-- Section: "+section+" -->");
	 
    tag1a = "<div style='text-align: center; margin-top:10px;'><!-- Beginning Async AdSlot 5 for Ad unit CLT.site_charlottefive  ### size: [[970,250][728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) --><div id='div-gpt-ad-744544818195144848-5'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-5'); });<\/script><\/div><!-- End AdSlot 5 --><\/div>";
    tag1 = "<div style='text-align: center; margin-top:10px;'><!-- Beginning Async AdSlot 2 for Ad unit CLT.site_charlottefive  ### size: [[970,250][728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) --><div id='div-gpt-ad-744544818195144848-2'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-2'); });<\/script><\/div><!-- End AdSlot 2 --><\/div>";

	tag2a = "<!-- Beginning Async AdSlot 1 for Ad unit CLT.site_charlottefive_HomePage  ### size: [[728,90][320,50]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) --><div id='div-gpt-ad-744544818195144848-1' style='text-align:center; margin-top: 5px;margin-bottom:-40px'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-1'); });<\/script><\/div><!-- End AdSlot 1 -->";
	tag2 = "<!-- Beginning Async AdSlot 1 for Ad unit CLT.site_charlottefive  ### size: [[960,30]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) --><div id='div-gpt-ad-744544818195144848-1' style='text-align:center; margin-top: 5px;margin-bottom:-40px'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-1'); });<\/script><\/div><!-- End AdSlot 1 -->";
    if (section == "Brews" || breadcrumb == "Sports" || breadcrumb == "Wellness" || title == "Food & Drink Archives - CharlotteFive" || title == "Brews Archives - CharlotteFive") {
        document.getElementById("C5-Ad").innerHTML = tag1;
    } else {
        document.getElementById("C5-Ad").innerHTML = tag2;
    }
</script>


<article id="post-66314" class="td-post-template-3 post-66314 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-food-drink category-noda category-plaza-midwood category-south-end category-thingstodo category-uptown" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.charlottefive.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Food &amp;amp; Drink" class="entry-crumb" itemprop="url" href="https://www.charlottefive.com/category/food-drink/"><span itemprop="title">Food &amp; Drink</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "12 restaurants and bars opening by the end of March"><meta itemprop="url" content = "https://www.charlottefive.com/restaurants-and-bars-march/">12 restaurants and bars opening by the end of March</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png" data-caption="Grit Bowl"><img width="1068" height="706" itemprop="image" class="entry-thumb td-modal-image" src="https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM-1068x706.png" alt="" title="Holler & Dash - Grit Bowl"/></a><figcaption class="wp-caption-text">Grit Bowl</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.charlottefive.com/category/food-drink/">Food &amp; Drink</a></li><li class="entry-category"><a  href="https://www.charlottefive.com/category/neighborhoods/">Neighborhoods</a></li><li class="entry-category"><a  href="https://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li><li class="entry-category"><a  href="https://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li><li class="entry-category"><a  href="https://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li><li class="entry-category"><a  href="https://www.charlottefive.com/category/thingstodo/">Things To Do</a></li><li class="entry-category"><a  href="https://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li></ul>                <h1 class="entry-title">12 restaurants and bars opening by the end of March</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="https://www.charlottefive.com/author/charlottefive-staff/">CharlotteFive Staff</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-02-15T05:34:01+00:00" >February 15, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.charlottefive.com%2Frestaurants-and-bars-march%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=12+restaurants+and+bars+opening+by+the+end+of+March&url=https%3A%2F%2Fwww.charlottefive.com%2Frestaurants-and-bars-march%2F&via=Charlotte_Five"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.charlottefive.com/restaurants-and-bars-march/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.charlottefive.com/restaurants-and-bars-march/&amp;media=https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The promise of spring is in the air &#8212; along with the aromas of these soon-to-open restaurants and bars in the Charlotte area. Or maybe we&#8217;re just projecting.</p>
<p>Here are 12 places scheduled to open by the end of March (or even by the end of February, if you&#8217;re lucky) to check out.</p>
<h3><strong><a href="https://www.instagram.com/letsmeatkbbq/">(1) Let&#8217;s Meat</a></strong></h3>
<p><strong>What it is: </strong><a href="https://www.charlottefive.com/lets-meat/">The sister concept of Seoul Food Meat Co.</a> will be an all-you-can eat Korean BBQ restaurant in South End. When you sit down, your all-inclusive meal will start with a checklist of marinades and meats, from kalbi (BBQ short ribs) to samgyeopsal (grilled pork belly). There will be vegetarian-friendly options as well.</p>
<p><strong>Come for:</strong> The challenge of cooking these meats yourself, with stovetop burners on the tables.</p>
<p><em>1400 S. Church St.</em></p>
<p><img class="aligncenter size-full wp-image-66122" src="https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1.jpg" alt="" width="1080" height="809" srcset="https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1.jpg 1080w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1-300x225.jpg 300w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1-768x575.jpg 768w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1-1024x767.jpg 1024w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1-80x60.jpg 80w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1-265x198.jpg 265w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1-696x521.jpg 696w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1-1068x800.jpg 1068w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_7451-1-561x420.jpg 561w" sizes="(max-width: 1080px) 100vw, 1080px" /></p>
<h3><strong><a href="https://www.davidsonicehouse.com/">(2) Davidson Ice House</a></strong></h3>
<p><strong>What it is: </strong><a href="https://www.charlottefive.com/davidson-ice-house-menu/">A “fine casual” concept with classic French cooking techniques</a> in the kitchen, and quick-serve and to-go operations in front-of-house. The menu, which will feature bowls, wraps, soups and salads, will be 80 percent vegetarian and 70 percent vegan, with meats that are humanely and ethically raised. <strong>Fun fact:</strong> this space is actually an historic ice house.</p>
<p><strong>Come for: </strong>The build-your own bowls. Start with a protein (black bean burgers, chicken thighs and more), add vegetables (from grilled sesame slaw to crispy sea-salt potatoes), add a spread (from hummus to pimento cheese), add a sauce (from creamy pesto to herby ranch). Consume.</p>
<p><em>416 S. Main St., Davidson</em></p>
<figure id="attachment_66238" style="max-width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-66238" src="https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5486.jpg" alt="" width="640" height="480" srcset="https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5486.jpg 640w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5486-300x225.jpg 300w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5486-80x60.jpg 80w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5486-265x198.jpg 265w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5486-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">The start of the grilled slaw at Davidson Ice House</figcaption></figure>
<h3><strong><a href="https://holleranddash.com/">(3) Holler &amp; Dash</a></strong></h3>
<p><strong>What it is: </strong>Tennessee-based Holler &amp; Dash, a concept developed by the Cracker Barrel Old Country Store, is bringing a menu <a href="https://www.charlottefive.com/holler-dash-march/">brimming with signature biscuits</a> including the Kickback Chicken biscuit (fried chicken, goat cheese, green onion and sweet pepper jelly) and the Garden Goat biscuit (fried goat cheese, kale, lemon dijon vinaigrette and tomato jam). Charlotte will also see a rollout of new dishes that will include sandwiches, sides and bowls.</p>
<p><strong>Come for: </strong>A biscuit (duh), but also<strong> </strong>healthier non-biscuit options like the Hey Eddy! Omelette (goat cheese, shaved asparagus, blistered tomatoes and basil) and the Avocado Smash toast (watermelon radish and lemon).</p>
<p><em>2725 South Blvd.</em></p>
<figure id="attachment_65924" style="max-width: 1111px" class="wp-caption aligncenter"><img class="size-full wp-image-65924" src="https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png" alt="" width="1111" height="734" srcset="https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png 1111w, https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM-300x198.png 300w, https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM-768x507.png 768w, https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM-1024x677.png 1024w, https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM-696x460.png 696w, https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM-1068x706.png 1068w, https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM-636x420.png 636w" sizes="(max-width: 1111px) 100vw, 1111px" /><figcaption class="wp-caption-text">Grit Bowl</figcaption></figure>
<h3><strong><a href="https://www.facebook.com/BangBangBites/">(4) Bang Bang Bites</a></strong></h3>
<p><strong>What it is:</strong> <a href="https://www.charlottefive.com/bang-bang-bites/">The sister concept of Bang Bang Burgers will emphasize </a>sliders and burger flights, with an assortment of beef and non-beef slider options, including fried chicken, fried cod and a black bean patty. There will also be beer flights and delectable sides like sweet potato chips with maple syrup dip, BBQ chips with ranch dressing, fried green beans and fried Brussels sprouts.</p>
<p><strong>Come for:</strong> The chance to try multiple sliders in one meal, with options to order one 2-oz. slider with a side, two sliders with a side, or three sliders with a side.</p>
<p><em>235 W. Tremont Ave., Suite 101.</em></p>
<figure id="attachment_65795" style="max-width: 1000px" class="wp-caption aligncenter"><img class="size-full wp-image-65795" src="https://www.charlottefive.com/wp-content/uploads/2018/01/IMG_7157-e1518618373704.jpg" alt="" width="1000" height="750" /><figcaption class="wp-caption-text">The Sriracha, the Bleu and Bacon Jam and The Pimento sliders</figcaption></figure>
<h3><strong><a href="https://www.facebook.com/grahamstpub/">(5) Graham St. Pub &amp; Patio</a></strong></h3>
<p><strong>What it is:</strong> Yet another rooftop bar, with the aim &#8220;<a href="https://www.charlottefive.com/rooftop-graham-street/">to be the local neighborhood bar in Uptown</a>.” There will be retractable windows and three bars total, as well as lunch and dinner items like sliders, skewers, grilled cheeses and tacos.</p>
<p><strong>Come for: </strong>The view. The rooftop captures a view of BB&amp;T Ballpark, the city skyline and Bank of America Stadium.</p>
<p><em>400 S. Graham St.</em></p>
<figure id="attachment_66326" style="max-width: 696px" class="wp-caption aligncenter"><img class="size-full wp-image-66326" src="https://www.charlottefive.com/wp-content/uploads/2018/02/Graham-Street.jpg" alt="" width="696" height="522" srcset="https://www.charlottefive.com/wp-content/uploads/2018/02/Graham-Street.jpg 696w, https://www.charlottefive.com/wp-content/uploads/2018/02/Graham-Street-300x225.jpg 300w, https://www.charlottefive.com/wp-content/uploads/2018/02/Graham-Street-80x60.jpg 80w, https://www.charlottefive.com/wp-content/uploads/2018/02/Graham-Street-265x198.jpg 265w, https://www.charlottefive.com/wp-content/uploads/2018/02/Graham-Street-560x420.jpg 560w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">The rooftop view</figcaption></figure>
<h3><strong><a href="http://divinebarrel.com/">(6) Divine Barrel Brewing</a></strong></h3>
<p><strong>What it is:</strong> NoDa&#8217;s newest brewery, <a href="https://www.charlottefive.com/divine-barrel-open-date/">complete with a 3,000-square-foot taproom</a>, and 30 faucets lining the back bar wall, with two dedicated to wine (prosecco and a rotating white), and another two allowing nitro-powered pours (beer, coffee or tea).</p>
<p><strong>Come for:</strong> A taste of small-batch releases. There&#8217;s a two-barrel pilot system for just that.</p>
<p><em>3701 N. Davidson St.</em></p>
<p><img class="aligncenter size-full wp-image-66064" src="https://www.charlottefive.com/wp-content/uploads/2018/02/Divine-Barrel-Jonathan-Wells-2.jpg" alt="" width="1024" height="768" srcset="https://www.charlottefive.com/wp-content/uploads/2018/02/Divine-Barrel-Jonathan-Wells-2.jpg 1024w, https://www.charlottefive.com/wp-content/uploads/2018/02/Divine-Barrel-Jonathan-Wells-2-300x225.jpg 300w, https://www.charlottefive.com/wp-content/uploads/2018/02/Divine-Barrel-Jonathan-Wells-2-768x576.jpg 768w, https://www.charlottefive.com/wp-content/uploads/2018/02/Divine-Barrel-Jonathan-Wells-2-80x60.jpg 80w, https://www.charlottefive.com/wp-content/uploads/2018/02/Divine-Barrel-Jonathan-Wells-2-265x198.jpg 265w, https://www.charlottefive.com/wp-content/uploads/2018/02/Divine-Barrel-Jonathan-Wells-2-696x522.jpg 696w, https://www.charlottefive.com/wp-content/uploads/2018/02/Divine-Barrel-Jonathan-Wells-2-560x420.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h3><strong><a href="http://www.sushiguruclt.com/">(7) Sushi Guru</a></strong></h3>
<p><strong>What it is:</strong> The second location of this modern Japanese sushi restaurant <a href="https://www.charlottefive.com/sushi-guru-plaza/">is expanding to Plaza Midwood.</a> Expect the same menu items as the first restaurant, but with more hot items. They’ll have bento boxes, rice bowls, noodles, fried rice, specialty sushi and poke.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><strong>Come for:</strong> The lunch specials.</p>
<p><em>1217 The Plaza</em></p>
<figure id="attachment_65947" style="max-width: 5760px" class="wp-caption aligncenter"><img class="size-full wp-image-65947" src="https://www.charlottefive.com/wp-content/uploads/2018/02/20171016_Sushi-Guru_CPV_MRxGED_23.jpg" alt="" width="5760" height="3840" srcset="https://www.charlottefive.com/wp-content/uploads/2018/02/20171016_Sushi-Guru_CPV_MRxGED_23.jpg 5760w, https://www.charlottefive.com/wp-content/uploads/2018/02/20171016_Sushi-Guru_CPV_MRxGED_23-300x200.jpg 300w, https://www.charlottefive.com/wp-content/uploads/2018/02/20171016_Sushi-Guru_CPV_MRxGED_23-768x512.jpg 768w, https://www.charlottefive.com/wp-content/uploads/2018/02/20171016_Sushi-Guru_CPV_MRxGED_23-1024x683.jpg 1024w, https://www.charlottefive.com/wp-content/uploads/2018/02/20171016_Sushi-Guru_CPV_MRxGED_23-696x464.jpg 696w, https://www.charlottefive.com/wp-content/uploads/2018/02/20171016_Sushi-Guru_CPV_MRxGED_23-1068x712.jpg 1068w, https://www.charlottefive.com/wp-content/uploads/2018/02/20171016_Sushi-Guru_CPV_MRxGED_23-630x420.jpg 630w" sizes="(max-width: 5760px) 100vw, 5760px" /><figcaption class="wp-caption-text">Sushi at Sushi Guru</figcaption></figure>
<h3><strong><a href="http://www.unknownbrewing.com/">(8) The Unknown Brewing Co.&#8217;s new taproom and rooftop bar</a></strong></h3>
<p><strong>What it is:</strong> <a href="https://www.charlottefive.com/unknown-micro-distillery/">Hello to a new, wrap-around front bar area</a>, 24 taps downstairs and six added upstairs, plus a micro-distillery on-site. The rooftop bar should give patrons a nice view of Uptown.</p>
<p><strong>Come for: </strong>The possibility of liquor for purchase, if the micro-distillery does indeed open in time.</p>
<p><em>1327 S Mint St.</em></p>
<p><img class="aligncenter size-full wp-image-59183" src="https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee.jpg" alt="" width="1389" height="1042" srcset="https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee.jpg 1389w, https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee-300x225.jpg 300w, https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee-768x576.jpg 768w, https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee-1024x768.jpg 1024w, https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee-80x60.jpg 80w, https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee-265x198.jpg 265w, https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee-696x522.jpg 696w, https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee-1068x801.jpg 1068w, https://www.charlottefive.com/wp-content/uploads/2017/10/front-facee-560x420.jpg 560w" sizes="(max-width: 1389px) 100vw, 1389px" /></p>
<h3><strong><a href="http://www.cinnaholic.com/">(9) Cinnaholic</a></strong></h3>
<p><strong>What it is:</strong> An <a href="https://www.charlottefive.com/shark-tank-cinnamon-roll/">all-vegan bakery that features</a> cinnamon rolls and other goodies like brownies, coffee, juices and teas.</p>
<p><strong>Come for:</strong> The 30 flavors of frostings and 20 topping choices. Holy indulgence.</p>
<p><em>6461 Old Monroe Road, Indian Trail</em></p>
<p><img class="aligncenter size-full wp-image-66005" src="https://www.charlottefive.com/wp-content/uploads/2018/02/Vanilla-Frosting-Fresh-Raspberries-Fluffy-Marshmallows-Strawberry-Jam.png" alt="" width="1140" height="641" srcset="https://www.charlottefive.com/wp-content/uploads/2018/02/Vanilla-Frosting-Fresh-Raspberries-Fluffy-Marshmallows-Strawberry-Jam.png 1140w, https://www.charlottefive.com/wp-content/uploads/2018/02/Vanilla-Frosting-Fresh-Raspberries-Fluffy-Marshmallows-Strawberry-Jam-300x169.png 300w, https://www.charlottefive.com/wp-content/uploads/2018/02/Vanilla-Frosting-Fresh-Raspberries-Fluffy-Marshmallows-Strawberry-Jam-768x432.png 768w, https://www.charlottefive.com/wp-content/uploads/2018/02/Vanilla-Frosting-Fresh-Raspberries-Fluffy-Marshmallows-Strawberry-Jam-1024x576.png 1024w, https://www.charlottefive.com/wp-content/uploads/2018/02/Vanilla-Frosting-Fresh-Raspberries-Fluffy-Marshmallows-Strawberry-Jam-696x391.png 696w, https://www.charlottefive.com/wp-content/uploads/2018/02/Vanilla-Frosting-Fresh-Raspberries-Fluffy-Marshmallows-Strawberry-Jam-1068x601.png 1068w, https://www.charlottefive.com/wp-content/uploads/2018/02/Vanilla-Frosting-Fresh-Raspberries-Fluffy-Marshmallows-Strawberry-Jam-747x420.png 747w" sizes="(max-width: 1140px) 100vw, 1140px" /></p>
<h3><strong><a href="https://www.clutchcoffeebar.com/">(10) Clutch Coffee Bar</a></strong></h3>
<p><strong>What it is:</strong> <a href="https://www.charlottefive.com/clutch-coffee/">A drive-thru coffee experience</a> with signature coffee-based drinks like the Avalanche (a cascade of white chocolate and vanilla in the form of a latte) and the Base Jumper (a caramel and chocolate adrenaline rush in the form of a mocha), plus infused teas and infused energy drinks.</p>
<p><strong>Come for:</strong> Your chance to purchase a 32-oz. coffee or energy drink. That should do the trick.</p>
<p><em>154 West Plaza Dr., Mooresville and 356 Williamson Road, Mooresville</em></p>
<p><img class="aligncenter size-full wp-image-65829" src="https://www.charlottefive.com/wp-content/uploads/2018/01/IMG_0225.jpg" alt="" width="900" height="1600" srcset="https://www.charlottefive.com/wp-content/uploads/2018/01/IMG_0225.jpg 900w, https://www.charlottefive.com/wp-content/uploads/2018/01/IMG_0225-169x300.jpg 169w, https://www.charlottefive.com/wp-content/uploads/2018/01/IMG_0225-768x1365.jpg 768w, https://www.charlottefive.com/wp-content/uploads/2018/01/IMG_0225-576x1024.jpg 576w, https://www.charlottefive.com/wp-content/uploads/2018/01/IMG_0225-696x1237.jpg 696w, https://www.charlottefive.com/wp-content/uploads/2018/01/IMG_0225-236x420.jpg 236w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<h3><strong><a href="https://www.firstwatch.com/">(11) First Watch</a></strong></h3>
<p><strong>What it is:</strong> A breakfast/brunch/lunch chain <a href="http://www.charlotteobserver.com/living/food-drink/article200024399.html">with a menu featuring items</a> like smoked salmon eggs Benedict, lemon ricotta pancakes, housemade granola and avocado toast. The menu also includes soups and salads at lunch, and fresh juices.</p>
<p><strong>Come for: </strong>The Project Sunrise coffee, featuring coffee grown by Mujeres en Cafe, a group of female farmers in Huila, Colombia.</p>
<p><em>643 Matthews Township Parkway, Matthews</em></p>
<p><img class="aligncenter size-full wp-image-66328" src="https://www.charlottefive.com/wp-content/uploads/2018/02/FirstWatch-2.jpeg" alt="" width="1140" height="641" srcset="https://www.charlottefive.com/wp-content/uploads/2018/02/FirstWatch-2.jpeg 1140w, https://www.charlottefive.com/wp-content/uploads/2018/02/FirstWatch-2-300x169.jpeg 300w, https://www.charlottefive.com/wp-content/uploads/2018/02/FirstWatch-2-768x432.jpeg 768w, https://www.charlottefive.com/wp-content/uploads/2018/02/FirstWatch-2-1024x576.jpeg 1024w, https://www.charlottefive.com/wp-content/uploads/2018/02/FirstWatch-2-696x391.jpeg 696w, https://www.charlottefive.com/wp-content/uploads/2018/02/FirstWatch-2-1068x601.jpeg 1068w, https://www.charlottefive.com/wp-content/uploads/2018/02/FirstWatch-2-747x420.jpeg 747w" sizes="(max-width: 1140px) 100vw, 1140px" /></p>
<h3><strong><a href="http://www.haymakerclt.com/">(12) Haymaker</a></strong></h3>
<p><strong>What it is:</strong><a href="https://www.charlottefive.com/really-really-first-look-uptowns-newest-restaurant-haymaker/"> A new Appalachian-focused restaurant</a> from an Asheville-based chef coming Uptown.</p>
<p><strong>Come for:</strong> The dinner menu. <a href="https://www.charlottefive.com/really-really-first-look-uptowns-newest-restaurant-haymaker/">The original draft</a> of the menu showed small plates like acorn squash and roasted cauliflower soup, raw items like beef tartare and shaved fall roots, and sides like hay roasted carrots and fried kalettes.</p>
<p><em>225 S. Poplar St.</em></p>
<p><em>Photos: Holler &amp; Dash, CharlotteFive, Davidson Ice House, Sushi Guru, Cinnaholic, Clutch, Observer files</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>
        4,715 views
        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.charlottefive.com%2Frestaurants-and-bars-march%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=12+restaurants+and+bars+opening+by+the+end+of+March&url=https%3A%2F%2Fwww.charlottefive.com%2Frestaurants-and-bars-march%2F&via=Charlotte_Five"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.charlottefive.com/restaurants-and-bars-march/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.charlottefive.com/restaurants-and-bars-march/&amp;media=https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.charlottefive.com/restaurants-and-bars-march/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.charlottefive.com/restaurants-and-bars-march/" data-text="12 restaurants and bars opening by the end of March" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.charlottefive.com/savannah-weekend-on-a-budget/">A weekend in Savannah for under $150 each: what to eat, drink and do</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a itemprop="author" href="https://www.charlottefive.com/author/charlottefive-staff/"><img src="https://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes-150x150.png" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://www.charlottefive.com/author/charlottefive-staff/">CharlotteFive Staff</a></span></div><div class="td-author-description">The CharlotteFive staff consists of a fun, eclectic mix of writers, social media gurus and editors who are obsessed with all things Charlotte.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/charlottefivenews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/cltfive" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/Charlotte_Five" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div><div class="clearfix"></div></div></div>        <meta itemprop="author" content = "CharlotteFive Staff"><meta itemprop="datePublished" content="2018-02-15T05:34:01+00:00"><meta itemprop="headline " content="12 restaurants and bars opening by the end of March"><meta itemprop="image" content="https://www.charlottefive.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-31-at-2.34.18-PM.png"><meta itemprop="interactionCount" content="UserComments:0"/>    </footer>

    <script>var block_td_uid_1_5a858e4b79013 = new tdBlock();
block_td_uid_1_5a858e4b79013.id = "td_uid_1_5a858e4b79013";
block_td_uid_1_5a858e4b79013.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_2343211977 td_uid_1_5a858e4b79013_rand","td_column_number":3,"live_filter_cur_post_id":66314,"live_filter_cur_post_author":"3"}';
block_td_uid_1_5a858e4b79013.td_column_number = "3";
block_td_uid_1_5a858e4b79013.block_type = "td_block_related_posts";
block_td_uid_1_5a858e4b79013.post_count = "3";
block_td_uid_1_5a858e4b79013.found_posts = "3498";
block_td_uid_1_5a858e4b79013.header_color = "";
block_td_uid_1_5a858e4b79013.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a858e4b79013.max_num_pages = "1166";
tdBlocksArray.push(block_td_uid_1_5a858e4b79013);
</script><div class="td_block_wrap td_block_related_posts td_block_id_2343211977 td_uid_1_5a858e4b79013_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5a858e4b80ac0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a858e4b79013" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a858e4b80b17" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a858e4b79013" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a858e4b79013 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.charlottefive.com/savannah-weekend-on-a-budget/" rel="bookmark" title="A weekend in Savannah for under $150 each: what to eat, drink and do"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_3310-e1518630749939-218x150.jpeg" alt="" title="A weekend in Savannah for under $150 each: what to eat, drink and do"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.charlottefive.com/savannah-weekend-on-a-budget/" rel="bookmark" title="A weekend in Savannah for under $150 each: what to eat, drink and do">A weekend in Savannah for under $150 each: what to eat, drink and do</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.charlottefive.com/oldest-mascot/" rel="bookmark" title="Who is Charlotte&#8217;s oldest mascot in professional sports?"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.charlottefive.com/wp-content/uploads/2018/02/mascots-218x150.jpg" alt="" title="Who is Charlotte&#8217;s oldest mascot in professional sports?"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.charlottefive.com/oldest-mascot/" rel="bookmark" title="Who is Charlotte&#8217;s oldest mascot in professional sports?">Who is Charlotte&#8217;s oldest mascot in professional sports?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.charlottefive.com/hidden-restaurant-gems/" rel="bookmark" title="Hidden-gem restaurants in Charlotte, ranked"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_2329-e1518634721342-218x150.jpg" alt="" title="Hidden-gem restaurants in Charlotte, ranked"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.charlottefive.com/hidden-restaurant-gems/" rel="bookmark" title="Hidden-gem restaurants in Charlotte, ranked">Hidden-gem restaurants in Charlotte, ranked</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a858e4b79013" data-td_block_id="td_uid_1_5a858e4b79013"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a858e4b79013" data-td_block_id="td_uid_1_5a858e4b79013"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/restaurants-and-bars-march/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.charlottefive.com/wp-comments-post.php?wpe-comment-post=charlottefive" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66314' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5172187a59" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Beginning Async AdSlot 3 for Ad unit CLT.site_charlottefive  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id="div-gpt-ad-744544818195144848-3">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->

<p></p>

<!-- Beginning Async AdSlot 4 for Ad unit CLT.site_charlottefive  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id="div-gpt-ad-744544818195144848-4">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
</div></aside>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<aside class="widget popular-posts">

<ul class="wpp-list">
<li class="current">
<a  title="12 restaurants and bars opening by the end of March" class="wpp-post-title" target="_self">12 restaurants and bars opening by the end of March</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,971 views</span></span>
</li>
<li>
<a href="https://www.charlottefive.com/best-places-monroe-road/" title="The 5 best places to eat on Monroe Road: Dig into square doughnuts,  authentic Ethiopian and more" class="wpp-post-title" target="_self">The 5 best places to eat on Monroe Road: Dig into square doughnuts,  authentic Ethiopian and more</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,511 views</span></span>
</li>
<li>
<a href="https://www.charlottefive.com/hidden-restaurant-gems/" title="Hidden-gem restaurants in Charlotte, ranked" class="wpp-post-title" target="_self">Hidden-gem restaurants in Charlotte, ranked</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,266 views</span></span>
</li>
<li>
<a href="https://www.charlottefive.com/charlotte-checkers-relationships/" title="How three Charlotte Checkers hockey players make their long-distance relationships work" class="wpp-post-title" target="_self">How three Charlotte Checkers hockey players make their long-distance relationships work</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">601 views</span></span>
</li>
<li>
<a href="https://www.charlottefive.com/savannah-weekend-on-a-budget/" title="A weekend in Savannah for under $150 each: what to eat, drink and do" class="wpp-post-title" target="_self">A weekend in Savannah for under $150 each: what to eat, drink and do</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">383 views</span></span>
</li>
<li>
<a href="https://www.charlottefive.com/new-open-streets-704/" title="Open Streets 704 releases dates and neighborhoods for this year&#8217;s block-party events" class="wpp-post-title" target="_self">Open Streets 704 releases dates and neighborhoods for this year&#8217;s block-party events</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">322 views</span></span>
</li>
<li>
<a href="https://www.charlottefive.com/poke-bowls/" title="16 places with poke bowls to try – from Ballantyne to South End" class="wpp-post-title" target="_self">16 places with poke bowls to try – from Ballantyne to South End</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">303 views</span></span>
</li>
<li>
<a href="https://www.charlottefive.com/indoor-skydiving/" title="Indoor skydiving is coming to the Charlotte area, so you can finally learn to fly" class="wpp-post-title" target="_self">Indoor skydiving is coming to the Charlotte area, so you can finally learn to fly</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">275 views</span></span>
</li>
<li>
<a href="https://www.charlottefive.com/davidson-ice-house-menu/" title="Davidson Ice House is about to open down the street from Kindred, with build-your-own bowls, wraps and game-changing sauces" class="wpp-post-title" target="_self">Davidson Ice House is about to open down the street from Kindred, with build-your-own bowls, wraps and game-changing sauces</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">165 views</span></span>
</li>
<li>
<a href="https://www.charlottefive.com/the-best-sushi-in-charlotte/" title="The 10 best sushi spots in Charlotte &#8212; and what you should order at each one" class="wpp-post-title" target="_self">The 10 best sushi spots in Charlotte &#8212; and what you should order at each one</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">154 views</span></span>
</li>
</ul>

</aside>
<aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="jobPostButton"><a style="color: #ffffff;" href="http://www.charlottefive.com/jobs/post-a-job/">Post a Job</a></div></div></aside>
<style scoped>
.td_uid_4_5a858e4ba3fed_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5a858e4ba3fed_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5a858e4ba3fed_rand .td-subcat-item a:hover,
            .td_uid_4_5a858e4ba3fed_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5a858e4ba3fed_rand .td_quote_on_blocks {
                color: #1e73be;
            }

            .td_uid_4_5a858e4ba3fed_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5a858e4ba3fed_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }
            .td_uid_4_5a858e4ba3fed_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5a858e4ba3fed_rand .td-post-category:hover {
                background-color: #1e73be;
            }

            .td_uid_4_5a858e4ba3fed_rand .block-title span,
            .td_uid_4_5a858e4ba3fed_rand .td-trending-now-title,
            .td_uid_4_5a858e4ba3fed_rand .block-title a,
            .td_uid_4_5a858e4ba3fed_rand .td-read-more a {
                background-color: #1e73be;
            }

            .td_uid_4_5a858e4ba3fed_rand .block-title {
                border-color: #1e73be;
            }

            
            .td_uid_4_5a858e4ba3fed_rand .block-title span,
            .td_uid_4_5a858e4ba3fed_rand .td-trending-now-title,
            .td_uid_4_5a858e4ba3fed_rand .block-title a {
                color: #2d0610;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_1299980460 td_uid_4_5a858e4ba3fed_rand td-pb-border-top"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,097</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/charlottefive" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">34,371</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/cltfive#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">14,021</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/CharlotteFive" target="_blank">Follow</a></span></div></div> <!-- ./block --><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-358275' style='display: none !important;'></div></aside>
<aside class="widget widget_wpjb-recent-jobs"><div class="block-title"><span>Recent Jobs</span></div>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/6-4/">CLASS A CDL OVER-THE-ROAD DRIVERS</a></span><br/>
                <span class="wpjb-sub">Charlotte, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/director-of-financial-services/">Director of Financial Services</a></span><br/>
                <span class="wpjb-sub">Charlotte, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/director-of-security/">Director of Security</a></span><br/>
                <span class="wpjb-sub">Charlotte, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/police-officer-i/">Police Officer I</a></span><br/>
                <span class="wpjb-sub">Charlotte, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/6-3/">Teachers and Administration ( Principals &amp; VP&#039;s )</a></span><br/>
                <span class="wpjb-sub">Charlotte, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.charlottefive.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Beginning Async AdSlot 5 for Ad unit CLT.site_charlottefive  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div id="div-gpt-ad-744544818195144848-5">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-5'); });
	</script>
</div>
<!-- End AdSlot 5 --></div></aside><aside class="widget widget_text">			<div class="textwidget"><style>
#job_articles .title{display: inline; clear:both;}
#job_articles .image{float: left;margin-right:10px;}
#job_articles .listing-item{clear:both;}
#job_articles img{width: 100px !important}
</style>
<div id="job_articles">
<aside class="widget widget_wpjb-recent-jobs">
<div class="block-title"><span>Career Focused</span></div>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
			<ul class="display-posts-listing"><li class="listing-item"><a class="image" href="https://www.charlottefive.com/work-after-prison/"><img width="150" height="150" src="https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5272-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5272-150x150.jpg 150w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5272-32x32.jpg 32w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5272-50x50.jpg 50w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5272-64x64.jpg 64w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5272-96x96.jpg 96w, https://www.charlottefive.com/wp-content/uploads/2018/02/IMG_5272-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://www.charlottefive.com/work-after-prison/">How a 27-year-old with a criminal record rebrands himself right out of prison.</a></li><li class="listing-item"><a class="image" href="https://www.charlottefive.com/job-groundhog-day/"><img width="150" height="150" src="https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-150x150.jpg 150w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-300x300.jpg 300w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-768x768.jpg 768w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-1024x1024.jpg 1024w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-696x696.jpg 696w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-1068x1068.jpg 1068w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-420x420.jpg 420w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-32x32.jpg 32w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-50x50.jpg 50w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-64x64.jpg 64w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-96x96.jpg 96w, https://www.charlottefive.com/wp-content/uploads/2018/01/Groundhog-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://www.charlottefive.com/job-groundhog-day/">If your job feels a bit like &#8216;Groundhog Day,&#8217; here&#8217;s how to get un-stuck and start pursuing your career goals</a></li><li class="listing-item"><a class="image" href="https://www.charlottefive.com/boost-career-2018/"><img width="150" height="150" src="https://www.charlottefive.com/wp-content/uploads/2018/01/Male-and-Female-sitting-outdoor-on-computer-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.charlottefive.com/wp-content/uploads/2018/01/Male-and-Female-sitting-outdoor-on-computer-150x150.jpg 150w, https://www.charlottefive.com/wp-content/uploads/2018/01/Male-and-Female-sitting-outdoor-on-computer-32x32.jpg 32w, https://www.charlottefive.com/wp-content/uploads/2018/01/Male-and-Female-sitting-outdoor-on-computer-50x50.jpg 50w, https://www.charlottefive.com/wp-content/uploads/2018/01/Male-and-Female-sitting-outdoor-on-computer-64x64.jpg 64w, https://www.charlottefive.com/wp-content/uploads/2018/01/Male-and-Female-sitting-outdoor-on-computer-96x96.jpg 96w, https://www.charlottefive.com/wp-content/uploads/2018/01/Male-and-Female-sitting-outdoor-on-computer-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://www.charlottefive.com/boost-career-2018/">3 ways to boost your career in 2018: Lessons from management science</a></li></ul>
		</div>
</aside>
<hr />
</div>
</div>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<div style="text-align:center;">
<!-- Beginning Async AdSlot 6 for Ad unit CLT.site_charlottefive  ### size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->
<div id='div-gpt-ad-744544818195144848-6'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-6'); });
	</script>
</div>
<!-- End AdSlot 6 -->
</div>

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.charlottefive.com/"><img src="https://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/charlottefive" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/cltfive" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/charlottefive" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCef-UbzdZnMJ-xh-JgKF3mg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div><aside class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64460169-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://tags.crwdcntrl.net/c/7750/cc.js?ns=_cc7750" id="LOTCC_7750"></script>
  <script type="text/javascript" language="javascript">_cc7750.bcp();</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_5_5a858e4bacc5d_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5a858e4bacc5d_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5a858e4bacc5d_rand .td-subcat-item a:hover,
            .td_uid_5_5a858e4bacc5d_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5a858e4bacc5d_rand .td_quote_on_blocks {
                color: #;
            }

            .td_uid_5_5a858e4bacc5d_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5a858e4bacc5d_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }
            .td_uid_5_5a858e4bacc5d_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5a858e4bacc5d_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_5_5a858e4bacc5d_rand .block-title span,
            .td_uid_5_5a858e4bacc5d_rand .td-trending-now-title,
            .td_uid_5_5a858e4bacc5d_rand .block-title a,
            .td_uid_5_5a858e4bacc5d_rand .td-read-more a {
                background-color: #;
            }

            .td_uid_5_5a858e4bacc5d_rand .block-title {
                border-color: #;
            }

            
            .td_uid_5_5a858e4bacc5d_rand .block-title span,
            .td_uid_5_5a858e4bacc5d_rand .td-trending-now-title,
            .td_uid_5_5a858e4bacc5d_rand .block-title a {
                color: #FFFFFF;
            }
</style><div class="td_block_wrap td_block_popular_categories td_block_widget td_block_id_1498841891 td_uid_5_5a858e4bacc5d_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.charlottefive.com/category/thingstodo/">Things To Do<span class="td-cat-no">1392</span></a></li><li><a href="https://www.charlottefive.com/category/food-drink/">Food &amp; Drink<span class="td-cat-no">1159</span></a></li><li><a href="https://www.charlottefive.com/category/people/">People<span class="td-cat-no">911</span></a></li><li><a href="https://www.charlottefive.com/category/neighborhoods/uptown/">Uptown<span class="td-cat-no">678</span></a></li><li><a href="https://www.charlottefive.com/category/sponsoredcontent/">Sponsored Content<span class="td-cat-no">635</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://www.charlottefive.com/about/">About</a></li>
<li id="menu-item-17729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17729"><a href="https://www.charlottefive.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; CharlotteFive                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=PageView&noscript=1&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=12+restaurants+and+bars+opening+by+the+end+of+March&cd[post_id]=66314&cd[content_category]=Featured%2C+Food+%26+Drink%2C+NoDa%2C+Plaza+Midwood%2C+South+End%2C+Things+To+Do%2C+Uptown&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a858e4bb0fe5
    -->

    <script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.charlottefive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.charlottefive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.charlottefive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

                			            
                <script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    0.95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>        
		
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61081;
    _sf_async_config.domain = 'charlottefive.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Charlotte Five';  //CHANGE THIS
    _sf_async_config.authors='Charlotte Five';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<script type='text/javascript'>
	var miblogs_name, miblogs_headline, miblogs_taxonomy;
	if (!miblogs_name) miblogs_name = 'CharlotteFive';
	if (!miblogs_headline) miblogs_headline = document.title;
	if (!miblogs_taxonomy) miblogs_taxonomy = 'Entertainment||||';
</script>
<div id="mistatstag" style="display:none;">
<!-- SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
<script type="text/javascript" src="http://media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/vendors/wordpress_s_code.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/vendors/wordpress.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/finalizestats.js"></script>
<!-- End SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
</div>

<script type='text/javascript'>
	 //Check title for Job page to display job related articles at bottom of page
	 if (title =="Jobs - CharlotteFive") {document.getElementById('job_articles').style.display = 'block';}
	 // Not ad related
</script>
</body>
</html>