<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56796817-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		
		gtag('config', 'UA-56796817-1');
	</script>
<!-- END GoogleAnalytics -->
	
    <title>Best places to eat in Davidson, NC near Lake Norman -CharlotteFive</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="primary" content="Featured">	 
	 
	 
    <link rel="pingback" href="https://www.charlottefive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.charlottefive.com/wp-content/uploads/2018/05/FlatIron-Kithen-Deviled-Eggs.jpg" /><meta name="author" content="Jessica Bentley">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/>
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot near Lake Norman in NC. Try Kindred, FlatIron Kitchen, Whits Frozen Custard, Davidson Ice House, Summit Coffee and more."/>
<link rel="canonical" href="https://www.charlottefive.com/best-places-davidson/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot" />
<meta property="og:description" content="8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot near Lake Norman in NC. Try Kindred, FlatIron Kitchen, Whits Frozen Custard, Davidson Ice House, Summit Coffee and more." />
<meta property="og:url" content="https://www.charlottefive.com/best-places-davidson/" />
<meta property="og:site_name" content="CharlotteFive" />
<meta property="article:publisher" content="http://www.facebook.com/charlottefivenews" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-05-30T05:00:30-04:00" />
<meta property="article:modified_time" content="2018-05-29T12:44:49-04:00" />
<meta property="og:updated_time" content="2018-05-29T12:44:49-04:00" />
<meta property="og:image" content="https://www.charlottefive.com/wp-content/uploads/2018/05/FlatIron-Kithen-Deviled-Eggs.jpg" />
<meta property="og:image:secure_url" content="https://www.charlottefive.com/wp-content/uploads/2018/05/FlatIron-Kithen-Deviled-Eggs.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot near Lake Norman in NC. Try Kindred, FlatIron Kitchen, Whits Frozen Custard, Davidson Ice House, Summit Coffee and more." />
<meta name="twitter:title" content="8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot" />
<meta name="twitter:site" content="@CharlotteFive" />
<meta name="twitter:image" content="https://www.charlottefive.com/wp-content/uploads/2018/05/FlatIron-Kithen-Deviled-Eggs.jpg" />
<meta name="twitter:creator" content="@CharlotteFive" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.charlottefive.com\/","sameAs":["http:\/\/www.facebook.com\/charlottefivenews","http:\/\/www.instagram.com\/cltfive","https:\/\/twitter.com\/CharlotteFive"],"@id":"https:\/\/www.charlottefive.com\/#organization","name":"CharlotteFive","logo":"http:\/\/www.charlottefive.com\/wp-content\/uploads\/2015\/08\/C5-LOGO_HiRes.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Feed" href="https://www.charlottefive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Comments Feed" href="https://www.charlottefive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; 8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot Comments Feed" href="https://www.charlottefive.com/best-places-davidson/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56796817-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56796817-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.charlottefive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple_tooltips_style-css'  href='https://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.charlottefive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.charlottefive.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.charlottefive.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.charlottefive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.charlottefive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.charlottefive.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.charlottefive.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.charlottefive.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.charlottefive.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.charlottefive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.charlottefive.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"woo":{"addtocart_enabled":false,"product_data":""},"gdpr":{"disable":false,"enable_before_consent":"","ginger_enabled":false,"cookiebot_enabled":false}};
var pys_events = [{"type":"init","name":"159521124522785","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.charlottefive.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot","post_id":69339,"content_category":"Featured, Food & Drink, The Lake, Things To Do","domain":"www.charlottefive.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php","security":"47b7e497b6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.charlottefive.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.9.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.1'></script>
<link rel='https://api.w.org/' href='https://www.charlottefive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.charlottefive.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.charlottefive.com/?p=69339' />
<link rel="alternate" type="application/json+oembed" href="https://www.charlottefive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.charlottefive.com%2Fbest-places-davidson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.charlottefive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.charlottefive.com%2Fbest-places-davidson%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":69339,"post_name":"best-places-davidson","post_title":"8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot","post_type":"post","post_author":"338","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":608,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":608,"taxonomy":"category","description":"Featured posts","parent":0,"count":3230,"filter":"raw","cat_ID":608,"category_count":3230,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":617,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":617,"taxonomy":"category","description":"","parent":0,"count":1345,"filter":"raw","cat_ID":617,"category_count":1345,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":0},{"term_id":342,"name":"The Lake","slug":"lake","term_group":0,"term_taxonomy_id":344,"taxonomy":"category","description":"","parent":616,"count":134,"filter":"raw","cat_ID":342,"category_count":134,"category_description":"","cat_name":"The Lake","category_nicename":"lake","category_parent":616},{"term_id":31,"name":"Things To Do","slug":"thingstodo","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"","parent":0,"count":1569,"filter":"raw","cat_ID":31,"category_count":1569,"category_description":"","cat_name":"Things To Do","category_nicename":"thingstodo","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Jessica Bentley","ID":338};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="162346" async></script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '8567e5826b';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.charlottefive.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type="text/css" >.wpjb-fieldset-required_field { display: none !important; }</style>
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.3.1 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="https:\/\/www.charlottefive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.post .td-post-header .entry-title {
		font-family:Roboto;
	
	}
    
    .td-post-content p,
    .td-post-content {
        font-family:Roboto;
	
    }
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Roboto;
	
    }
    
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:Roboto;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56796817-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  /* WEB DORADO GOOGLE ANALYTICS TRACKING CODE */  (function (i, s, o, g, r, a, m)
  {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function ()
      {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
    a = s.createElement(o),
      m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
  })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-56796817-1', 'auto', {'siteSpeedSampleRate': '1' });
  
    ga('send', 'pageview');
  
  
</script>		<style type="text/css" id="wp-custom-css">
			.wpjb-row-meta-field_2, .wpjb-row-meta-field_1 {
		display: none !important;
	}

		</style>
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56796817-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- END GoogleAnalytics -->

<!-- Simpli Site Retargeting Pixel -->
<script async src="https://i.simpli.fi/dpx.js?cid=49390&action=100&segment=cltcharlottefive&m=1&sifi_tuid=26208"></script>
<!-- Simpli Site Retargeting Pixel -->


<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">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</script>

<!-- End: GPT -->


<!-- Variable Styles: Used for Job Board -->
<style id="JobBoard-custom">
	 .wpjb_container {
		 position: relative;
		 color: white;
	}
	
	.wpjb_top-left {
		 position: absolute;
		 top: 12%;
		 left: 6%;
		 font-size: 1.4em;
	}
	
	 .wpjb_bottom-right {
		  position: absolute;
		  bottom: 40px;
		  text-align: right;
		  width: 48%;
		  font-size: 1.6em;
		  background-color: #444;
		  right: 20px;
		  background: rgba(0,0,0,0.6);
	 }
	.wpjb_centered {
		 position: absolute;
		 top: 50%;
		 left: 50%;
		 height: 98%;
		 width: 100%;
		 transform: translate(-50%, -51%);
		 background: rgba(0, 0, 0, 0.4); 
	}
	#jobPostButton {
		  background-color:#2d2d90;
		  border-radius: 5px;
		  color: #ffffff;
		  font-size: 24pt;
		  text-shadow: 2px 2px #000;
		  padding: 7px 0 12px 0;
		  width: 324px;
		  text-align:center;
		  margin:20px 0px 20px 0;
	}
	/*Popular Post styles*/
	.wpp-list li {
		  border-bottom: 1px solid #ccc;
	 }
	 .wpp-list li a {
		  color: #111111;
	 }
	 .wpp-list li a:hover {
		  color: #4db2ec;
	 }
</style>
<script type="text/javascript">
   function getPageURL(){
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("property") == "og:url") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    }
	 var jobURL = getPageURL();
    if (jobURL.indexOf("https://www.charlottefive.com/job/") !== -1){
    	document.getElementById("JobBoard-custom").innerHTML = ".td-post-author-name { display: none !important; }";
    }
</script>

</head>


<body class="post-template-default single single-post postid-69339 single-format-standard best-places-davidson single_template_3 wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div id="testtarget" style="display:none;"></div>


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main" class=""><li id="menu-item-34668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-34668"><a href="https://www.charlottefive.com/category/thingstodo/">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-34685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34685"><a href="https://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-34662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34662"><a href="https://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-66472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66472"><a href="https://www.charlottefive.com/category/living/">Living</a></li>
<li id="menu-item-67634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67634"><a href="https://www.charlottefive.com/category/financial/">Financial</a></li>
<li id="menu-item-34661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34661"><a href="https://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
<li id="menu-item-59863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59863"><a href="https://www.charlottefive.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-67046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67046"><a href="https://www.charlottefive.com/c5-careers/">C5 Careers</a></li>
</ul>
</li>
<li id="menu-item-34670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34670"><a href="#">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-54659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54659"><a href="https://www.charlottefive.com/neighborhood-guides/">C5 Neighborhood Guides</a></li>
	<li id="menu-item-34671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34671"><a href="https://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li id="menu-item-34672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34672"><a href="https://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li id="menu-item-34673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34673"><a href="https://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li id="menu-item-34674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34674"><a href="https://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li id="menu-item-34675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34675"><a href="https://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li id="menu-item-34676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34676"><a href="https://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li id="menu-item-34677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34677"><a href="https://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li id="menu-item-34678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34678"><a href="https://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li id="menu-item-34679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34679"><a href="https://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li id="menu-item-34680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34680"><a href="https://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li id="menu-item-34681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34681"><a href="https://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li id="menu-item-34682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34682"><a href="https://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li id="menu-item-34683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34683"><a href="https://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-34684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34684"><a href="https://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li id="menu-item-67635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67635"><a href="https://www.charlottefive.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="https://www.charlottefive.com/category/arts/">Arts</a></li>
	<li id="menu-item-34664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34664"><a href="https://www.charlottefive.com/category/love/">Love</a></li>
	<li id="menu-item-62052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62052"><a href="https://www.charlottefive.com/category/workplace/">Workplace</a></li>
	<li id="menu-item-34665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34665"><a href="https://www.charlottefive.com/category/news/">News</a></li>
	<li id="menu-item-34660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34660"><a href="https://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li id="menu-item-34666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34666"><a href="https://www.charlottefive.com/category/people/">People</a></li>
	<li id="menu-item-34667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34667"><a href="https://www.charlottefive.com/category/sports/">Sports</a></li>
	<li id="menu-item-34669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34669"><a href="https://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
	<li id="menu-item-52315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52315"><a href="https://www.charlottefive.com/category/animals/">Animals</a></li>
	<li id="menu-item-67719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67719"><a href="https://www.charlottefive.com/category/philanthropy/">Philanthropy</a></li>
	<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
	<li id="menu-item-39674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39674"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-39676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39676"><a href="https://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	</ul>
</li>
	<li id="menu-item-67606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67606"><a href="https://www.charlottefive.com/videos/">Videos</a></li>
	<li id="menu-item-41314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41314"><a href="https://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
	<li id="menu-item-43677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43677"><a href="https://www.charlottefive.com/our-partners/">Our Partners</a></li>
	<li id="menu-item-59584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59584"><a href="https://www.charlottefive.com/35-below/">35Below</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                    </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" href="https://www.charlottefive.com/">
			<img class="td-retina-data" data-retina="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" src="https://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/>
		</a>
		<meta itemprop="name" content="CharlotteFive">
	    </div>
    <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-34668"><a href="https://www.charlottefive.com/category/thingstodo/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-34685"><a href="https://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34662"><a href="https://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66472"><a href="https://www.charlottefive.com/category/living/">Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67634"><a href="https://www.charlottefive.com/category/financial/">Financial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34661"><a href="https://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-59863"><a href="https://www.charlottefive.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67046"><a href="https://www.charlottefive.com/c5-careers/">C5 Careers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34670"><a href="#">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54659"><a href="https://www.charlottefive.com/neighborhood-guides/">C5 Neighborhood Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34671"><a href="https://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34672"><a href="https://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34673"><a href="https://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34674"><a href="https://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34675"><a href="https://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34676"><a href="https://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34677"><a href="https://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34678"><a href="https://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34679"><a href="https://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34680"><a href="https://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34681"><a href="https://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34682"><a href="https://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34683"><a href="https://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34684"><a href="https://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-67635"><a href="https://www.charlottefive.com/category/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34659"><a href="https://www.charlottefive.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34664"><a href="https://www.charlottefive.com/category/love/">Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62052"><a href="https://www.charlottefive.com/category/workplace/">Workplace</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34665"><a href="https://www.charlottefive.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34660"><a href="https://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34666"><a href="https://www.charlottefive.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34667"><a href="https://www.charlottefive.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34669"><a href="https://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52315"><a href="https://www.charlottefive.com/category/animals/">Animals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67719"><a href="https://www.charlottefive.com/category/philanthropy/">Philanthropy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41557"><a href="https://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39674"><a href="#">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39676"><a href="https://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67606"><a href="https://www.charlottefive.com/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-41314"><a href="https://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43677"><a href="https://www.charlottefive.com/our-partners/">Our Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59584"><a href="https://www.charlottefive.com/35-below/">35Below</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://www.charlottefive.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
<p id="breadcrumbs" style="display:none;"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.charlottefive.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.charlottefive.com/category/featured/" rel="v:url" property="v:title">Featured</a> » <span class="breadcrumb_last">8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot</span></span></span></span> </p>
<div id="C5-Ad" style="text-align: center; margin-top:10px;"></div>

<script type="text/javascript">
    function getPageTitle(){
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("property") == "og:title") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    }

    function getPageSection() {
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("property") == "article:section") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    }

    function getPageBreadcrumb() {
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("name") == "primary") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    } 

    var title = getPageTitle();
    var section = getPageSection();
	 var breadcrumb = getPageBreadcrumb();
    document.write("<!-- Title: "+title+" -->");
    document.write("<!-- Section: "+section+" -->");
	 
    tag1a = "<div style='text-align: center; margin-top:10px;'><!-- Beginning Async AdSlot 5 for Ad unit CLT.site_charlottefive  ### size: [[970,250][728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) --><div id='div-gpt-ad-744544818195144848-5'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-5'); });<\/script><\/div><!-- End AdSlot 5 --><\/div>";
    tag1 = "<div style='text-align: center; margin-top:10px;'><!-- Beginning Async AdSlot 2 for Ad unit CLT.site_charlottefive  ### size: [[970,250][728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) --><div id='div-gpt-ad-744544818195144848-2'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-2'); });<\/script><\/div><!-- End AdSlot 2 --><\/div>";

	tag2a = "<!-- Beginning Async AdSlot 1 for Ad unit CLT.site_charlottefive_HomePage  ### size: [[728,90][320,50]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) --><div id='div-gpt-ad-744544818195144848-1' style='text-align:center; margin-top: 5px;margin-bottom:-40px'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-1'); });<\/script><\/div><!-- End AdSlot 1 -->";
	tag2 = "<!-- Beginning Async AdSlot 1 for Ad unit CLT.site_charlottefive  ### size: [[960,30]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) --><div id='div-gpt-ad-744544818195144848-1' style='text-align:center; margin-top: 5px;margin-bottom:-40px'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-1'); });<\/script><\/div><!-- End AdSlot 1 -->";
    if (section == "Brews" || breadcrumb == "Sports" || breadcrumb == "Wellness" || title == "Food & Drink Archives - CharlotteFive" || title == "Brews Archives - CharlotteFive") {
        document.getElementById("C5-Ad").innerHTML = tag1;
    } else {
        document.getElementById("C5-Ad").innerHTML = tag2;
    }
</script>


<article id="post-69339" class="td-post-template-3 post-69339 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-food-drink category-lake category-thingstodo" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.charlottefive.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Food &amp;amp; Drink" class="entry-crumb" itemprop="url" href="https://www.charlottefive.com/category/food-drink/"><span itemprop="title">Food &amp; Drink</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "8 of the best places to eat in Davidson, from an exquisite..."><meta itemprop="url" content = "https://www.charlottefive.com/best-places-davidson/">8 of the best places to eat in Davidson, from an exquisite...</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.charlottefive.com/wp-content/uploads/2018/05/FlatIron-Kithen-Deviled-Eggs.jpg" data-caption="Photo by Jessica Bentley"><img width="1068" height="801" itemprop="image" class="entry-thumb td-modal-image" src="https://www.charlottefive.com/wp-content/uploads/2018/05/FlatIron-Kithen-Deviled-Eggs-1068x801.jpg" alt="" title="FlatIron Kitchen - Deviled Eggs"/></a><figcaption class="wp-caption-text">Photo by Jessica Bentley</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.charlottefive.com/category/food-drink/">Food &amp; Drink</a></li><li class="entry-category"><a  href="https://www.charlottefive.com/category/neighborhoods/">Neighborhoods</a></li><li class="entry-category"><a  href="https://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li><li class="entry-category"><a  href="https://www.charlottefive.com/category/thingstodo/">Things To Do</a></li></ul>                <h1 class="entry-title">8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="https://www.charlottefive.com/author/jessica-bentley/">Jessica Bentley</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-05-30T05:00:30+00:00" >May 30, 2018</time><meta itemprop="interactionCount" content="UserComments:2"/></div>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.charlottefive.com%2Fbest-places-davidson%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=8+of+the+best+places+to+eat+in+Davidson%2C+from+an+exquisite+patio+setting+to+a+casual+frozen+custard+spot&url=https%3A%2F%2Fwww.charlottefive.com%2Fbest-places-davidson%2F&via=CharlotteFive"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.charlottefive.com/best-places-davidson/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.charlottefive.com/best-places-davidson/&amp;media=https://www.charlottefive.com/wp-content/uploads/2018/05/FlatIron-Kithen-Deviled-Eggs.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Earlier this month, we expressed our thoughts on the <a href="https://www.charlottefive.com/best-cornelius/">10 best places to wine and dine in Cornelius.</a> As promised, here is our suggestions for dining in Davidson. Per the usual, this is not a catch-all list. If your cherry-picked establishment is not listed below, fill us in by commenting below!</p>
<h3><strong><a href="http://www.carrburritos.com/">Carrburritos</a></strong></h3>
<p><i><span style="font-weight: 400;">445 S. Main St., Davidson</span></i></p>
<p><b>When should you visit?</b><span style="font-weight: 400;"> If you’re craving a big fat burrito with chips, this cantina should be on your radar. Ordering is simple with choices of Plain (beans + cheese, $7.25), Regular (the Plain + lettuce and salsa, $8.25), Major (the Regular + guacamole and sour cream, $8.95) or Fish (grilled fresh fish with rice, black beans, sour cream and lettuce, $10.95). <strong>Side note:</strong> The Quesadillas ($8.95) are pretty stellar as well. </span></p>
<p><b>What should you order?</b><span style="font-weight: 400;"> If it’s your first visit, we suggest ordering a Major Burrito (might as well go all the way, right?). For vegetarians I recommend choosing the Pure De Papas (mashed sweet potatoes with caramelized onions. Meat Eaters are encouraged to try Carnitas or Carne Deshebrada. Remember to pair your entrée with one of their house-made margaritas!  </span></p>
<h3><strong><a href="https://www.davidsonicehouse.com/">Davidson Ice House</a></strong></h3>
<p><i><span style="font-weight: 400;">416 S. Main St., Davison</span></i></p>
<p><b>When should you visit?</b><span style="font-weight: 400;"> Specializing in vegetarian and vegan options, we usually dine here with our herbivore friends. Chef creations (composed of a base, protein, a plethora of veggies, spread and house-made sauces) range from $8.95 &#8211; $10.95 and $6.75 for kids&#8217; portions. </span></p>
<p><b>What should you order?</b><span style="font-weight: 400;"> The Brule is my favorite (named after chef and owner, Jenny Brule); it’s got the perfect mix of grilled chicken thighs, grilled corn and slaw, caramelized onions, roasted black beans, tickled pink onions, firecracker pimento cheese and spicy green sauce. Jenny… if you’re reading this… can I have the recipe for that green sauce (I’m seriously obsessed)? </span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjATk20nVDR/" data-instgrm-version="8">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BjATk20nVDR/" target="_blank" rel="noopener">&#x1f60d;:Lazy Sundays are my favorite; no makeup or responsibility&#8230; just eating my heart out at @davidsonicehouse. &#x1f449;&#x1f3fb;: My go-to is The Brule Bowl over Greens and Sidewinder fries with lots of Herby Ranch for dippin’. Cheers to the weekend!</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/sliceofjess/" target="_blank" rel="noopener"> Jess Bentley | Food &amp; Travel</a> (@sliceofjess) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-05-20T15:46:06+00:00">May 20, 2018 at 8:46am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<h3><strong><a href="http://flatirononmain.com/">FlatIron Kitchen &amp; Taphouse </a></strong></h3>
<p><i><span style="font-weight: 400;">215 S. Main St., Davidson</span></i></p>
<p><b>When should you visit?</b><span style="font-weight: 400;"> I’ve spent many of my “mom’s nights out” here with my girlfriends (</span><a href="http://sliceofjess.com/an-evening-at-flatiron-kitchen-and-taphouse/"><span style="font-weight: 400;">read our full restaurant review on my blog</span></a><span style="font-weight: 400;">). We grab a few cocktails, appetizers to share and consistently have a fantastic time. This establishment serves as a great location for family get-togethers, drinks after work or a lazy Sunday night dinner. </span></p>
<p><b>What should you order?</b><span style="font-weight: 400;"> The Flatiron Burger ($17) is a delectable feast, topped with bacon-onion jam, pickles, lettuce, tomato and melted American cheese on a brioche bun. It’s served with fries and you can add a farm egg for just a buck (I highly recommend it). </span></p>
<h3><strong><a href="http://kindreddavidson.com/">Kindred Restaurant</a></strong></h3>
<p><i><span style="font-weight: 400;">131 N. Main St., Davidson</span></i></p>
<p><b>When should you visit?</b><span style="font-weight: 400;"> When my husband and I have a babysitter for date night, Kindred is at the top of our list for an exquisite dining experience (there’s good reason they’ve been recognized in </span><a href="https://www.bonappetit.com/best-new-restaurants#top50"><span style="font-weight: 400;">Bon Appetit</span></a><span style="font-weight: 400;">, </span><a href="https://www.foodandwine.com/blogs/secret-behind-kindreds-incredible-milk-bread-tangzhong-method"><span style="font-weight: 400;">Food and Wine</span></a><span style="font-weight: 400;"> and more). We like to sit on their charming patio, under the soft lights and among their garden of fresh herbs. We’ve never had a bad experience here… which keeps us coming back for more. I have yet to check out their sister concept in Cornelius, Hello, Sailor, but I plan to and will fill you in with all the deets once we do!  </span></p>
<p><b>What should you order?</b><span style="font-weight: 400;"> The Milk Bread is a no-brainer (and comes to your table once you sit down, if you want more it’s $5). It&#8217;s moist and exceptionally tasty. We typically order a bunch of things to share… so other suggestions include the Duck Fat Potatoes with aioli ($8), Crispy Oysters with dill yogurt and Calabrian chili oil ($13), and Spring Onion Rigatoni with fennel sausage ($18). If you have room for dessert, the Milk Bread Cinnamon Roll with cream cheese icing is to die for ($7). </span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BI8OwNVj1Fi/" data-instgrm-version="8">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BI8OwNVj1Fi/" target="_blank" rel="noopener">Um, YASSS. &#x1f64c;&#x1f3fd;</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/kindredrestaurant/" target="_blank" rel="noopener"> Kindred</a> (@kindredrestaurant) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-08-10T20:10:45+00:00">Aug 10, 2016 at 1:10pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<h3><strong><a href="http://www.lakenormancottage.com/">Lake Norman Cottage </a></strong></h3>
<p><i><span style="font-weight: 400;">200 N. Harbor Place Dr., Davidson</span></i></p>
<p><b>When should you visit?</b><span style="font-weight: 400;"> Wine and food pairings on Friday and Saturday nights, starting at 6:30 p.m. This adorable wine bar is comfortable and inviting, with a patio overlooking the harbor. Even if you can’t join them for a full tasting, a glass of wine on their patio with your fur baby is an absolute delight. </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><b>What should you order?</b><span style="font-weight: 400;"> Their wine and food tastings are $25 per person (please </span><a href="http://www.lakenormancottage.com/home.html"><span style="font-weight: 400;">call</span></a><span style="font-weight: 400;"> to make a reservation) and come with an appetizer, entrée and dessert. Make sure to carve out some time to sit back and relax… as you won’t want to leave.  </span></p>
<h3><strong><a href="http://northharborclub.com/">North Harbor Club</a></strong></h3>
<p><i><span style="font-weight: 400;">100 N. Harbor Place Dr., Davidson</span></i></p>
<p><b>When should you visit?</b><span style="font-weight: 400;"> Do you have out-of-town guests or in-laws you’re trying to impress with a killer water view? Brunch on their patio is pretty popular. Hello mimosas and Lake Norman breeze. Brunch is offered Saturdays and Sundays from 11 a.m.–2:45 p.m. </span></p>
<p><b>What should you order?</b><span style="font-weight: 400;"> The Fried Green Tomato BLT ($10.50) comes with Nueske Bacon, arugula and goat cheese on focaccia (LOVE goat cheese and bacon paired together, don’t you?) and their Croissant French Toast ($10.50) is a great choice for breakfast devotees. </span></p>
<h3><strong><a href="https://www.summitcoffee.com/basecamp/">Summit Coffee </a></strong></h3>
<p><i><span style="font-weight: 400;">128 S. Main St., Davidson</span></i></p>
<p><b>When should you visit?</b><span style="font-weight: 400;"> I often come here to work on my writing in a laid-back setting (guess where I am right now?) or to grab a cup of joe before strolling through the Saturday Farmer’s Market. </span></p>
<p><b>What should you order?</b><span style="font-weight: 400;"> They have Avocado, Almond Butter and Hummus Toasts ($7 each) if you’re looking for something to eat with your coffee. If you’ve never had their Lavender Latte ($4.50), it has the perfect trace of lavender and cardamom. </span></p>
<h3><strong><a href="http://whitsdavidson.com/">Whits Frozen Custard </a></strong></h3>
<p><i><span style="font-weight: 400;">428 S. Main St., Davidson</span></i></p>
<p><b>When should you visit?</b><span style="font-weight: 400;"> If your taste buds are in the mood to be overwhelmed with happiness, then stop by this freshly-made-sweets shop for a joyous experience. Custard is denser than ice cream and results are extra creamy and oh-so-decadent desserts. </span></p>
<p><b>What should you order?</b><span style="font-weight: 400;"> We usually go for the flavor of the week ($3.25 for one scoop in a cake cone or cup &#8211; you can check their </span><a href="http://whitsdavidson.com/flavor-of-the-week/4589859321"><span style="font-weight: 400;">online calendar</span></a><span style="font-weight: 400;"> before your visit). If you’re in the mood for something extravagant, they also have Banana Split, Brownie Blitz or Strawberry Shortcake options ($5.50 each). </span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BiSTsWcneDG/" data-instgrm-version="8">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.5% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BiSTsWcneDG/" target="_blank" rel="noopener">Dear Frozen Custard: Are you Ice Cream? Cuz I can&#8217;t decide if I want to lick you or spoon you (or both &#x1f937;&#x1f3fb;&#x200d;&#x2640;&#xfe0f;).</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/sliceofjess/" target="_blank" rel="noopener"> Jess Bentley | Food &amp; Travel</a> (@sliceofjess) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-05-02T19:02:03+00:00">May 2, 2018 at 12:02pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script><br />
<b>Note:</b><span style="font-weight: 400;"> Please don’t shame me for not including </span><a href="http://www.famoustoastery.com/location/davidson/"><span style="font-weight: 400;">Famous Toastery</span></a><span style="font-weight: 400;"> in this roundup. Their food is consistent and flavorful (and once you’re finally seated… service is generally decent), but the extremely long wait-times have led me to trek elsewhere for breakfast. </span></p>
<p><b>On my radar: </b><span style="font-weight: 400;">I haven’t personally had the pleasure of dining at these establishments yet, but they are on my list! If you’ve tried them, let us know your thoughts in the comments below:</span></p>
<p><a href="http://www.ilboscoristorante.com/index.html"><span style="font-weight: 400;">Il Bosco Ristorante and Bar </span></a></p>
<p><a href="https://mandolinospizza.com/"><span style="font-weight: 400;">Mandolino’s Artisan Pizza</span></a></p>
<p><a href="https://thepickledpeach.com/"><span style="font-weight: 400;">The Pickled Peach </span></a></p>
<p><a href="http://restaurantxbistro.com/"><span style="font-weight: 400;">Restaurant X</span></a></p>
<p><em>Featured photo: Jessica Bentley</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>
        
                <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.charlottefive.com%2Fbest-places-davidson%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=8+of+the+best+places+to+eat+in+Davidson%2C+from+an+exquisite+patio+setting+to+a+casual+frozen+custard+spot&url=https%3A%2F%2Fwww.charlottefive.com%2Fbest-places-davidson%2F&via=CharlotteFive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.charlottefive.com/best-places-davidson/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.charlottefive.com/best-places-davidson/&amp;media=https://www.charlottefive.com/wp-content/uploads/2018/05/FlatIron-Kithen-Deviled-Eggs.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.charlottefive.com/best-places-davidson/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.charlottefive.com/best-places-davidson/" data-text="8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.charlottefive.com/billy-jacks/">Billy Jack&#8217;s Shack indicates plans to come to NoDa in former location of Davidson Street Public House</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a itemprop="author" href="https://www.charlottefive.com/author/jessica-bentley/"><img src="https://www.charlottefive.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-12.07.13-PM-150x150.png" width="96" height="96" alt="Jessica Bentley" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://www.charlottefive.com/author/jessica-bentley/">Jessica Bentley</a></span></div><div class="td-author-description">Jess is a food writer and photographer based in Charlotte. Most days you'll find her roaming around the city, exploring the booming culinary scene and discovering new ingredients for her home-cooked meals. Follow her on Instagram &amp; Twitter @sliceofjess. http://www.sliceofjess.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <meta itemprop="author" content = "Jessica Bentley"><meta itemprop="datePublished" content="2018-05-30T05:00:30+00:00"><meta itemprop="headline " content="8 of the best places to eat in Davidson, from an exquisite patio setting to a casual frozen custard spot"><meta itemprop="image" content="https://www.charlottefive.com/wp-content/uploads/2018/05/FlatIron-Kithen-Deviled-Eggs.jpg"><meta itemprop="interactionCount" content="UserComments:2"/>    </footer>

    <script>var block_td_uid_1_5b0e91e112db4 = new tdBlock();
block_td_uid_1_5b0e91e112db4.id = "td_uid_1_5b0e91e112db4";
block_td_uid_1_5b0e91e112db4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_18467261 td_uid_1_5b0e91e112db4_rand","td_column_number":3,"live_filter_cur_post_id":69339,"live_filter_cur_post_author":"338"}';
block_td_uid_1_5b0e91e112db4.td_column_number = "3";
block_td_uid_1_5b0e91e112db4.block_type = "td_block_related_posts";
block_td_uid_1_5b0e91e112db4.post_count = "3";
block_td_uid_1_5b0e91e112db4.found_posts = "3843";
block_td_uid_1_5b0e91e112db4.header_color = "";
block_td_uid_1_5b0e91e112db4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b0e91e112db4.max_num_pages = "1281";
tdBlocksArray.push(block_td_uid_1_5b0e91e112db4);
</script><div class="td_block_wrap td_block_related_posts td_block_id_18467261 td_uid_1_5b0e91e112db4_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5b0e91e11b4d8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5b0e91e112db4" href="#">RELATED ARTICLES</a><a id="td_uid_3_5b0e91e11b525" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5b0e91e112db4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5b0e91e112db4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.charlottefive.com/billy-jacks/" rel="bookmark" title="Billy Jack&#8217;s Shack indicates plans to come to NoDa in former location of Davidson Street Public House"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.charlottefive.com/wp-content/uploads/2018/05/Davidson_Street_Public_by_Alex_Cason-3597-218x150.jpg" alt="" title="Billy Jack&#8217;s Shack indicates plans to come to NoDa in former location of Davidson Street Public House"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.charlottefive.com/billy-jacks/" rel="bookmark" title="Billy Jack&#8217;s Shack indicates plans to come to NoDa in former location of Davidson Street Public House">Billy Jack&#8217;s Shack indicates plans to come to NoDa in former location of Davidson Street Public House</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.charlottefive.com/charlotte-marathon-grief/" rel="bookmark" title="How running helped me cope with the grief of losing my brother"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.charlottefive.com/wp-content/uploads/2018/05/IMG_0727-218x150.jpg" alt="" title="How running helped me cope with the grief of losing my brother"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.charlottefive.com/charlotte-marathon-grief/" rel="bookmark" title="How running helped me cope with the grief of losing my brother">How running helped me cope with the grief of losing my brother</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.charlottefive.com/fin-fino/" rel="bookmark" title="Indulge in beachy offerings at the new Fin &#038; Fino, with a cocktail served in a pineapple, lobster and truffles, and more"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.charlottefive.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-29-at-11.52.23-AM-218x150.png" alt="" title="Indulge in beachy offerings at the new Fin &#038; Fino, with a cocktail served in a pineapple, lobster and truffles, and more"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.charlottefive.com/fin-fino/" rel="bookmark" title="Indulge in beachy offerings at the new Fin &#038; Fino, with a cocktail served in a pineapple, lobster and truffles, and more">Indulge in beachy offerings at the new Fin &#038; Fino, with a cocktail served in a pineapple, lobster and truffles, and more</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b0e91e112db4" data-td_block_id="td_uid_1_5b0e91e112db4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b0e91e112db4" data-td_block_id="td_uid_1_5b0e91e112db4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>2 COMMENTS</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="li-comment-45146">
			<article>
	            <footer>
                    <img src="https://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes-150x150.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                    <cite>Deborah Duever</cite>

                    <a class="comment-link" href="#li-comment-45146">
                        <time pubdate="1527678865">May 30, 2018 at 7:14 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I’m looking forward to trying Davidson ice house, that pic of the Brule looks amazing!<br />
Il Bosco is a great little place for date night. I haven’t been there for some time, but I’ve always enjoyed it.<br />
Pickled Peach is one of my favorite lunchtime spots. The white bean hummus sandwich, with avocado, is my absolute fave!</p>
                </div>

	            <div class="comment-meta" id="comment-45146">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-45146' onclick='return addComment.moveForm( "comment-45146", "45146", "respond", "69339" )' aria-label='Reply to Deborah Duever'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-45150">
			<article>
	            <footer>
                    <img src="https://secure.gravatar.com/avatar/4aaff7c4effc0a375fe219421da7aac0?s=50&#038;d=https%3A%2F%2Fwww.charlottefive.com%2Fwp-content%2Fuploads%2F2015%2F10%2FC5-LOGO_HiRes-150x150.png&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                    <cite><a href='http://4thhouseontheleft.wordpress.com' rel='external nofollow' class='url'>Alisia Bergsman</a></cite>

                    <a class="comment-link" href="#li-comment-45150">
                        <time pubdate="1527681269">May 30, 2018 at 7:54 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>The Pickled Peach is fantastic!! You should definitely try it out, and it is very vegan and vegetarian-friendly. I basically agree with the whole list, except for North Harbor Club. Not a fan.</p>
                </div>

	            <div class="comment-meta" id="comment-45150">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-45150' onclick='return addComment.moveForm( "comment-45150", "45150", "respond", "69339" )' aria-label='Reply to Alisia Bergsman'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-places-davidson/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.charlottefive.com/wp-comments-post.php?wpe-comment-post=charlottefive" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69339' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="775134f153" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Beginning Async AdSlot 3 for Ad unit CLT.site_charlottefive  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id="div-gpt-ad-744544818195144848-3">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->

<p></p>

<!-- Beginning Async AdSlot 4 for Ad unit CLT.site_charlottefive  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id="div-gpt-ad-744544818195144848-4">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
</div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="jobPostButton"><a style="color: #ffffff;" href="https://www.charlottefive.com/jobs/post-a-job/">Post a Job</a></div></div></aside>
<style scoped>
.td_uid_4_5b0e91e11f7a3_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5b0e91e11f7a3_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5b0e91e11f7a3_rand .td-subcat-item a:hover,
            .td_uid_4_5b0e91e11f7a3_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5b0e91e11f7a3_rand .td_quote_on_blocks {
                color: #1e73be;
            }

            .td_uid_4_5b0e91e11f7a3_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5b0e91e11f7a3_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }
            .td_uid_4_5b0e91e11f7a3_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5b0e91e11f7a3_rand .td-post-category:hover {
                background-color: #1e73be;
            }

            .td_uid_4_5b0e91e11f7a3_rand .block-title span,
            .td_uid_4_5b0e91e11f7a3_rand .td-trending-now-title,
            .td_uid_4_5b0e91e11f7a3_rand .block-title a,
            .td_uid_4_5b0e91e11f7a3_rand .td-read-more a {
                background-color: #1e73be;
            }

            .td_uid_4_5b0e91e11f7a3_rand .block-title {
                border-color: #1e73be;
            }

            
            .td_uid_4_5b0e91e11f7a3_rand .block-title span,
            .td_uid_4_5b0e91e11f7a3_rand .td-trending-now-title,
            .td_uid_4_5b0e91e11f7a3_rand .block-title a {
                color: #2d0610;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_1356038956 td_uid_4_5b0e91e11f7a3_rand td-pb-border-top"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">20,864</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/charlottefive" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">39,976</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/cltfive#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/charlottefive" target="_blank">Follow</a></span></div></div> <!-- ./block --><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-358275' style='display: none !important;'></div></aside>
<aside class="widget widget_wpjb-recent-jobs"><div class="block-title"><span>Recent Jobs</span></div>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/project-manager-electrical-engineer/">Project Manager / Electrical Engineer</a></span><br/>
                <span class="wpjb-sub">Charlotte, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/14-2/">LPNs</a></span><br/>
                <span class="wpjb-sub">Charlotte, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/marketing-coordinator-2/">Marketing Coordinator</a></span><br/>
                <span class="wpjb-sub">Charlotte, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/associate-veterinarian/">Associate Veterinarian</a></span><br/>
                <span class="wpjb-sub">Apex, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.charlottefive.com/job/insurance-specialist/">Insurance Specialist</a></span><br/>
                <span class="wpjb-sub">Charlotte, NC <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.charlottefive.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Beginning Async AdSlot 5 for Ad unit CLT.site_charlottefive  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div id="div-gpt-ad-744544818195144848-5">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-5'); });
	</script>
</div>
<!-- End AdSlot 5 --></div></aside><aside class="widget widget_text">			<div class="textwidget"><style>
#job_articles .title{display: inline; clear:both;}
#job_articles .image{float: left;margin-right:10px;}
#job_articles .listing-item{clear:both;}
#job_articles img{width: 100px !important}
</style>
<div id="job_articles">
<aside class="widget widget_wpjb-recent-jobs">
<div class="block-title"><span>Career Focused</span></div>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
			<ul class="display-posts-listing"><li class="listing-item"><a class="image" href="https://www.charlottefive.com/brave-step/"><img width="150" height="150" src="https://www.charlottefive.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-10.20.00-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <a class="title" href="https://www.charlottefive.com/brave-step/">How this marketing firm owner healed from sexual abuse and is taking steps to help others</a></li><li class="listing-item"><a class="image" href="https://www.charlottefive.com/brit-drozda/"><img width="150" height="150" src="https://www.charlottefive.com/wp-content/uploads/2018/05/Brit_Drozda_by-Melissa-Oyler-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <a class="title" href="https://www.charlottefive.com/brit-drozda/">How this 31-year-old chased a music career that landed her on the Seed20 stage</a></li><li class="listing-item"><a class="image" href="https://www.charlottefive.com/apology-commercials/"><img width="150" height="150" src="https://www.charlottefive.com/wp-content/uploads/2018/05/WellsFargo-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <a class="title" href="https://www.charlottefive.com/apology-commercials/">Facebook, Uber and Wells Fargo are sorry. A ranking of the apology commercials</a></li></ul>
		</div>
</aside>
<hr />
</div>
</div>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<div style="text-align:center;">
<!-- Beginning Async AdSlot 6 for Ad unit CLT.site_charlottefive  ### size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->
<div id='div-gpt-ad-744544818195144848-6'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-6'); });
	</script>
</div>
<!-- End AdSlot 6 -->
</div>

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.charlottefive.com/"><img src="https://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/charlottefive" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/cltfive" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/charlottefive" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCef-UbzdZnMJ-xh-JgKF3mg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div><aside class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56796817-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
		</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://tags.crwdcntrl.net/c/7750/cc.js?ns=_cc7750" id="LOTCC_7750"></script>
<script type="text/javascript" language="javascript">_cc7750.bcp();</script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget">
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_5_5b0e91e127d21_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5b0e91e127d21_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5b0e91e127d21_rand .td-subcat-item a:hover,
            .td_uid_5_5b0e91e127d21_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5b0e91e127d21_rand .td_quote_on_blocks {
                color: #;
            }

            .td_uid_5_5b0e91e127d21_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5b0e91e127d21_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }
            .td_uid_5_5b0e91e127d21_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5b0e91e127d21_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_5_5b0e91e127d21_rand .block-title span,
            .td_uid_5_5b0e91e127d21_rand .td-trending-now-title,
            .td_uid_5_5b0e91e127d21_rand .block-title a,
            .td_uid_5_5b0e91e127d21_rand .td-read-more a {
                background-color: #;
            }

            .td_uid_5_5b0e91e127d21_rand .block-title {
                border-color: #;
            }

            
            .td_uid_5_5b0e91e127d21_rand .block-title span,
            .td_uid_5_5b0e91e127d21_rand .td-trending-now-title,
            .td_uid_5_5b0e91e127d21_rand .block-title a {
                color: #FFFFFF;
            }
</style><div class="td_block_wrap td_block_popular_categories td_block_widget td_block_id_1498841891 td_uid_5_5b0e91e127d21_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.charlottefive.com/category/thingstodo/">Things To Do<span class="td-cat-no">1569</span></a></li><li><a href="https://www.charlottefive.com/category/food-drink/">Food &amp; Drink<span class="td-cat-no">1345</span></a></li><li><a href="https://www.charlottefive.com/category/people/">People<span class="td-cat-no">1019</span></a></li><li><a href="https://www.charlottefive.com/category/neighborhoods/uptown/">Uptown<span class="td-cat-no">776</span></a></li><li><a href="https://www.charlottefive.com/category/sponsoredcontent/">Sponsored Content<span class="td-cat-no">719</span></a></li></ul></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget">
</div>
		</aside>            </div>
        </div>
    </div>
</div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://www.charlottefive.com/about/">About</a></li>
<li id="menu-item-17729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17729"><a href="https://www.charlottefive.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; CharlotteFive                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=PageView&noscript=1&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=8+of+the+best+places+to+eat+in+Davidson%2C+from+an+exquisite+patio+setting+to+a+casual+frozen+custard+spot&cd[post_id]=69339&cd[content_category]=Featured%2C+Food+%26+Drink%2C+The+Lake%2C+Things+To+Do&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5b0e91e12bd3b
    -->

    <script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.charlottefive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.charlottefive.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://www.charlottefive.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.charlottefive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.charlottefive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

                			            
                <script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#1f75c1',
                            'color':				'#000000',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>        
		
<script type='text/javascript'>
	var miblogs_name, miblogs_headline, miblogs_taxonomy;
	if (!miblogs_name) miblogs_name = 'CharlotteFive';
	if (!miblogs_headline) miblogs_headline = document.title;
	if (!miblogs_taxonomy) miblogs_taxonomy = 'Entertainment||||';
</script>
<div id="mistatstag" style="display:none;">
<!-- SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
<script type="text/javascript" src="https://media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>
<script type="text/javascript" src="https://media.charlotteobserver.com/mistats/vendors/wordpress_s_code.js"></script>
<script type="text/javascript" src="https://media.charlotteobserver.com/mistats/vendors/wordpress.js"></script>
<script type="text/javascript" src="https://media.charlotteobserver.com/mistats/finalizestats.js"></script>
<!-- End SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
</div>

<script type='text/javascript'>
	 //Check title for Job page to display job related articles at bottom of page
	 if (title =="Jobs - CharlotteFive") {document.getElementById('job_articles').style.display = 'block';}
	 // Not ad related
</script>
</body>
</html>