<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Your guide to hiking, camping and climbing at Crowders Mountain</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.charlottefive.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.charlottefive.com/wp-content/uploads/2017/02/IMG_0207.jpg" /><meta name="author" content="Sara Kendall">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your guide to hiking, camping and climbing at Crowders Mountain" />
            <script>
			document.cookie="kentopvc_43742=yes";
			</script>
            
            <meta property="og:description" content="Rising over 1,600’ in Gaston County sits a beautiful mountain offering plenty of outdoor activities. Hop on a hiking trail, fish or canoe on a scenic lake, and discover plenty of stunning vistas. For a more extreme adventure, go rock climbing or camping inside this state park. Whatever suits your interest, Crowders Mountain is worthy" />
<meta property="og:url" content="http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/" />
<meta property="og:site_name" content="CharlotteFive" />
<meta property="article:publisher" content="http://www.facebook.com/charlottefivenews" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-02-24T05:00:04-05:00" />
<meta property="article:modified_time" content="2017-02-24T07:51:03-05:00" />
<meta property="og:updated_time" content="2017-02-24T07:51:03-05:00" />
<meta property="og:image" content="http://www.charlottefive.com/wp-content/uploads/2017/02/IMG_0207.jpg" />
<meta property="og:image:width" content="1351" />
<meta property="og:image:height" content="1013" />
<meta name="twitter:card" content="summary_large_image" />
            <script>
			document.cookie="kentopvc_43742=yes";
			</script>
            
            <meta name="twitter:description" content="Rising over 1,600’ in Gaston County sits a beautiful mountain offering plenty of outdoor activities. Hop on a hiking trail, fish or canoe on a scenic lake, and discover plenty of stunning vistas. For a more extreme adventure, go rock climbing or camping inside this state park. Whatever suits your interest, Crowders Mountain is worthy " />
<meta name="twitter:title" content="Your guide to hiking, camping and climbing at Crowders Mountain" />
<meta name="twitter:site" content="@Charlotte_Five" />
<meta name="twitter:image" content="http://www.charlottefive.com/wp-content/uploads/2017/02/IMG_0207.jpg" />
<meta name="twitter:creator" content="@Charlotte_Five" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Feed" href="http://www.charlottefive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Comments Feed" href="http://www.charlottefive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Your guide to hiking, camping and climbing at Crowders Mountain Comments Feed" href="http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.charlottefive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-like-post-style-css'  href='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='kento-like-post-date-style-css'  href='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css'  href='http://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.charlottefive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.charlottefive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.charlottefive.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kento_pvc_ajax = {"kento_pvc_ajaxurl":"http:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/js/kento-pvc.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/js/google-chart-jsapi.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_events = [{"type":"init","name":"159521124522785","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.charlottefive.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Your guide to hiking, camping and climbing at Crowders Mountain","post_id":43742,"content_category":"Featured, Things To Do","domain":"www.charlottefive.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.0'></script>
<link rel='https://api.w.org/' href='http://www.charlottefive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.charlottefive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.charlottefive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.charlottefive.com/?p=43742' />
<link rel="alternate" type="application/json+oembed" href="http://www.charlottefive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlottefive.com%2Fyour-guide-to-hiking-camping-and-climbing-crowders-mountain%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.charlottefive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlottefive.com%2Fyour-guide-to-hiking-camping-and-climbing-crowders-mountain%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":43742,"post_name":"your-guide-to-hiking-camping-and-climbing-crowders-mountain","post_title":"Your guide to hiking, camping and climbing at Crowders Mountain","post_type":"post","post_author":"246","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":608,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":608,"taxonomy":"category","description":"Featured posts","parent":0,"count":1651,"filter":"raw","cat_ID":608,"category_count":1651,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":31,"name":"Things To Do","slug":"thingstodo","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"","parent":0,"count":725,"filter":"raw","cat_ID":31,"category_count":725,"category_description":"","cat_name":"Things To Do","category_nicename":"thingstodo","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Sara Kendall","ID":246};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="162346" async></script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '8fd6190ddd';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.charlottefive.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.charlottefive.com/?wordfence_logHuman=1&hid=E846D01F1C1D1A0C42D6270F6F241A50');
</script>
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.0.0 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/www.charlottefive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.post .td-post-header .entry-title {
		font-family:Roboto;
	
	}
    
    .td-post-content p,
    .td-post-content {
        font-family:Roboto;
	
    }
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Roboto;
	
    }
    
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:Roboto;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56796817-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Epio (Beanstalk) Data Counter -->
<script src="http://cdn01.epiodata.com/vCLTOBSVR/js/track.js" type="text/javascript"></script><script type="text/javascript">checkCookie(131)</script>
<!-- END Epio (Beanstalk) Data Counter -->


<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84668139-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- END GoogleAnalytics -->

<!-- Simpli Site Retargeting Pixel -->
<script async src="https://i.simpli.fi/dpx.js?cid=49390&action=100&segment=cltcharlottefive&m=1&sifi_tuid=26208"></script>
<!-- Simpli Site Retargeting Pixel -->


<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">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</script>

<!-- End: GPT -->

</head>


<body class="post-template-default single single-post postid-43742 single-format-standard single_template_3 wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">




<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main" class=""><li id="menu-item-34658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-34658"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="http://www.charlottefive.com/category/arts/">Arts</a></li>
	<li id="menu-item-34660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34660"><a href="http://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li id="menu-item-34661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34661"><a href="http://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
	<li id="menu-item-34662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34662"><a href="http://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-34663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34663"><a href="http://www.charlottefive.com/category/food-drink/sip/">Sip Charlotte</a></li>
	<li id="menu-item-34664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34664"><a href="http://www.charlottefive.com/category/love/">Love</a></li>
	<li id="menu-item-34665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34665"><a href="http://www.charlottefive.com/category/news/">News</a></li>
	<li id="menu-item-34666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34666"><a href="http://www.charlottefive.com/category/people/">People</a></li>
	<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="http://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
	<li id="menu-item-34667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34667"><a href="http://www.charlottefive.com/category/sports/">Sports</a></li>
	<li id="menu-item-34668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34668"><a href="http://www.charlottefive.com/category/thingstodo/">Things To Do</a></li>
	<li id="menu-item-34669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34669"><a href="http://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-34670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34670"><a href="#">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-34671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34671"><a href="http://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li id="menu-item-34672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34672"><a href="http://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li id="menu-item-34673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34673"><a href="http://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li id="menu-item-34674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34674"><a href="http://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li id="menu-item-34675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34675"><a href="http://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li id="menu-item-34676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34676"><a href="http://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li id="menu-item-34677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34677"><a href="http://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li id="menu-item-34678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34678"><a href="http://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li id="menu-item-34679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34679"><a href="http://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li id="menu-item-34680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34680"><a href="http://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li id="menu-item-34681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34681"><a href="http://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li id="menu-item-34682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34682"><a href="http://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li id="menu-item-34683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34683"><a href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-34684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34684"><a href="http://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li id="menu-item-34685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34685"><a href="http://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
<li id="menu-item-39674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39674"><a href="#">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-39676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39676"><a href="http://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	<li id="menu-item-39675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39675"><a href="http://www.charlottefive.com/margarita-confessionals/">The Margarita Confessionals</a></li>
</ul>
</li>
<li id="menu-item-41314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41314"><a href="http://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
<li id="menu-item-43677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43677"><a href="http://www.charlottefive.com/our-partners/">Our Partners</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                    </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" href="http://www.charlottefive.com/">
			<img class="td-retina-data" data-retina="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" src="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/>
		</a>
		<meta itemprop="name" content="CharlotteFive">
	    </div>
    <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-34658"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34659"><a href="http://www.charlottefive.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34660"><a href="http://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34661"><a href="http://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34662"><a href="http://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34663"><a href="http://www.charlottefive.com/category/food-drink/sip/">Sip Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34664"><a href="http://www.charlottefive.com/category/love/">Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34665"><a href="http://www.charlottefive.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34666"><a href="http://www.charlottefive.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41557"><a href="http://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34667"><a href="http://www.charlottefive.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34668"><a href="http://www.charlottefive.com/category/thingstodo/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34669"><a href="http://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34670"><a href="#">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34671"><a href="http://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34672"><a href="http://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34673"><a href="http://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34674"><a href="http://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34675"><a href="http://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34676"><a href="http://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34677"><a href="http://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34678"><a href="http://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34679"><a href="http://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34680"><a href="http://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34681"><a href="http://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34682"><a href="http://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34683"><a href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34684"><a href="http://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-34685"><a href="http://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39674"><a href="#">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39676"><a href="http://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39675"><a href="http://www.charlottefive.com/margarita-confessionals/">The Margarita Confessionals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-41314"><a href="http://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43677"><a href="http://www.charlottefive.com/our-partners/">Our Partners</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.charlottefive.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div id="C5-Ad" style='text-align: center; margin-top:10px;'>
	<!-- Beginning Async AdSlot 1  ### size: [[728,90][320,50]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
		<div id='div-gpt-ad-744544818195144848-1'>
			<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-1'); });</script>
		</div>
	<!-- End AdSlot 1 -->
</div>

<article id="post-43742" class="td-post-template-3 post-43742 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-thingstodo" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.charlottefive.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Things To Do" class="entry-crumb" itemprop="url" href="http://www.charlottefive.com/category/thingstodo/"><span itemprop="title">Things To Do</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Your guide to hiking, camping and climbing at Crowders Mountain"><meta itemprop="url" content = "http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/">Your guide to hiking, camping and climbing at Crowders Mountain</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.charlottefive.com/wp-content/uploads/2017/02/IMG_0207.jpg" data-caption=""><img width="1068" height="801" itemprop="image" class="entry-thumb td-modal-image" src="http://www.charlottefive.com/wp-content/uploads/2017/02/IMG_0207-1068x801.jpg" alt="" title="IMG_0207"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.charlottefive.com/category/thingstodo/">Things To Do</a></li></ul>                <h1 class="entry-title">Your guide to hiking, camping and climbing at Crowders Mountain</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.charlottefive.com/author/sara-kendall/">Sara Kendall</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-24T05:00:04+00:00" >February 24, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.charlottefive.com%2Fyour-guide-to-hiking-camping-and-climbing-crowders-mountain%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Your+guide+to+hiking%2C+camping+and+climbing+at+Crowders+Mountain&url=http%3A%2F%2Fwww.charlottefive.com%2Fyour-guide-to-hiking-camping-and-climbing-crowders-mountain%2F&via=Charlotte_Five"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/&amp;media=http://www.charlottefive.com/wp-content/uploads/2017/02/IMG_0207.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>
    <div class="td-post-content">
                    <script>
			document.cookie="kentopvc_43742=yes";
			</script>
            
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Rising over 1,600’ in Gaston County sits a beautiful mountain offering plenty of outdoor activities. Hop on a hiking trail, fish or canoe on a scenic lake, and discover plenty of stunning vistas. For a more extreme adventure, go rock climbing or camping inside this state park. Whatever suits your interest, Crowders Mountain is worthy of your time spent among a beautiful piece of preserved land.</p>
<h3>Get your bearings</h3>
<p>Head to the Visitor Center to get the lay of the land. A well-maintained facility houses exhibits where visitors can learn about the history of the mountain, its flora, fauna and geology. Pick up an information sheet listing trail descriptions and a park map to determine where you want to explore. If you&#8217;re still unsure, ask a park ranger for more information.</p>
<p><strong>Park and Visitor Center Hours</strong></p>
<p>Dec.-Feb., 7 a.m.-<span class="aBn" tabindex="0" data-term="goog_1810978743"><span class="aQJ">6 p.m.</span></span></p>
<p>March, April and Oct., <span class="aBn" tabindex="0" data-term="goog_1810978744"><span class="aQJ">7</span></span> a.m.-<span class="aBn" tabindex="0" data-term="goog_1810978745"><span class="aQJ">8 p.m.</span></span></p>
<p>May-<span class="aBn" tabindex="0" data-term="goog_1810978746"><span class="aQJ">Sept., 7</span></span> a.m.-<span class="aBn" tabindex="0" data-term="goog_1810978747"><span class="aQJ">9 p.m.</span></span></p>
<p><span class="aBn" tabindex="0" data-term="goog_1810978748"><span class="aQJ">Nov., 7</span></span> a.m.-<span class="aBn" tabindex="0" data-term="goog_1810978749"><span class="aQJ">7 p.m.</span></span></p>
<p><strong>Address:</strong> 522 Park Office Lane, Kings Mountain, NC 28026</p>
<p><strong>Parking: </strong>There are 500 parking spaces located throughout the state park. On Saturdays and Sundays, parking is often full by morning, so make plans accordingly. Be an early bird to avoid parking delays.</p>
<h3>Hiking trails</h3>
<p>Whether you want a nice stroll or a workout, there are over 20 miles of scenic hikes ranging from easy to strenuous. Walking among nature is where you will truly experience the variety of the mountain plant and animal life. Most parts of the trails are shady, but have water on hand to keep everyone hydrated.</p>
<h3>Top of Crowders Mountain hikes</h3>
<p>Backside Trail is one of the two hikes to climb to the top of Crowders Mountain. This direct route is only 0.7 miles one-way, but is rated strenuous, finishing with 337 steps to reach the summit. Take advantage of the benches along the way.</p>
<p>Another option is the Pinnacle Trail, which is two miles each way with a steep switchback and a boulder to maneuver around to reach the summit. It’s a longer route, but not as challenging.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Spectacular views await hikers at the top. Watch hawks soar in the wind currents above the beautiful countryside. On a clear day, Charlotte’s Uptown skyline can be seen. Be careful and stay away from the edge, there are sheer cliffs down below!</p>
<p><i>Tip: A note of caution for selfie takers, there is not a barrier around the sheer cliffs and a single misstep could be lethal. Please pay attention to what you&#8217;re doing at all times. </i></p>
<h3>Lake Trail</h3>
<p>Rated easy, Lake Trail circles a beautiful wooded lake makes for a leisurely 20-minute walk. Keep your eyes and ears open to the sights and sounds of the forest. Look for evidence of the beavers’ nightly work chopping down trees to build a dam, frogs guarding the entrance to their lakeside homes and lizards scampering around.</p>
<h3>Water activities</h3>
<p>If you&#8217;re interested in fishing for bass, bream and catfish, throw a line from the banks or the fishing pier – a NC fishing license is required. For those looking to get out on the calm lake, rent a canoe from the Visitor Center. Canoe rentals are reasonable at $5 per hour. Private boats and swimming are not permitted.</p>
<p>Currently, canoe rentals are unavailable due to low water levels. Once sufficient rain has fallen, this restriction will be lifted. Check<span style="color: #ff0000;"> <a href="http://www.ncparks.gov/crowders-mountain-state-park">the park website</a> </span>for updates.</p>
<h3>Rock climbing</h3>
<p>Experienced climbers can scale Crowders Mountain’s vertical cliffs from 100 to 150 feet in height. You will need to stop by Linwood Road Access to fill out a permit before you get started. Bring your own equipment. The state park only furnishes the granite cliffs.</p>
<p>Linwood Road Access is located at 4611 Linwood Road, Gastonia. Here climbers can pick up a map showing where the climbing cliffs can be found.</p>
<h3>Camping</h3>
<p>Only accessible by a one-mile trail from the park office, campers can find secluded campsites. Each campsite has a grill, picnic table and tent pads. Outside firewood is not allowed, though firewood is available for purchase. Campers must register at the Visitor Center and campsites can be reserved in advance.</p>
<p>Firewood costs $5 per box. Family camp sites are $13 per night/per site. Group campsites are $28/$35 per night/per site.</p>
<p><em>Photo: Corey Inscoe</em></p>
<div class="yj6qo ajU">
<div id=":2ut" class="ajR" tabindex="0" data-tooltip="Show trimmed content"><img class="ajT" src="https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif" /></div>
</div>
<div id='kento-pvc'><span class='kento-pvc-total'> 5970 Total Views </span> <span class='kento-pvc-today'>5961 Views Today </span></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.charlottefive.com%2Fyour-guide-to-hiking-camping-and-climbing-crowders-mountain%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Your+guide+to+hiking%2C+camping+and+climbing+at+Crowders+Mountain&url=http%3A%2F%2Fwww.charlottefive.com%2Fyour-guide-to-hiking-camping-and-climbing-crowders-mountain%2F&via=Charlotte_Five"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/&amp;media=http://www.charlottefive.com/wp-content/uploads/2017/02/IMG_0207.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/" data-text="Your guide to hiking, camping and climbing at Crowders Mountain" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.charlottefive.com/oakmulgee/">How 2 Union County brothers turned a love for outdoors into a business</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a itemprop="author" href="http://www.charlottefive.com/author/sara-kendall/"><img src="http://www.charlottefive.com/wp-content/uploads/2017/02/SaraKendall-Headshot-150x150.jpg" width="96" height="96" alt="Sara Kendall" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://www.charlottefive.com/author/sara-kendall/">Sara Kendall</a></span></div><div class="td-author-description">Sara Kendall writes about travel, parenting and lifestyle. She is just as passionate about photography as she is about writing, so you will find her writing paired with her beautifully captured images. Sara’s work has appeared in numerous print and online publications including the following CLT ones  – Charlotte Observer, Charlotte Parent and Epicurean Charlotte. Need travel inspiration? Check out Sara’s travels at latitudecrossing.com.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <meta itemprop="author" content = "Sara Kendall"><meta itemprop="datePublished" content="2017-02-24T05:00:04+00:00"><meta itemprop="headline " content="Your guide to hiking, camping and climbing at Crowders Mountain"><meta itemprop="image" content="http://www.charlottefive.com/wp-content/uploads/2017/02/IMG_0207.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    </footer>

    <script>var block_td_uid_1_58b047afd31ac = new tdBlock();
block_td_uid_1_58b047afd31ac.id = "td_uid_1_58b047afd31ac";
block_td_uid_1_58b047afd31ac.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_462920916 td_uid_1_58b047afd31ac_rand","td_column_number":3,"live_filter_cur_post_id":43742,"live_filter_cur_post_author":"246"}';
block_td_uid_1_58b047afd31ac.td_column_number = "3";
block_td_uid_1_58b047afd31ac.block_type = "td_block_related_posts";
block_td_uid_1_58b047afd31ac.post_count = "3";
block_td_uid_1_58b047afd31ac.found_posts = "1911";
block_td_uid_1_58b047afd31ac.header_color = "";
block_td_uid_1_58b047afd31ac.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b047afd31ac.max_num_pages = "637";
tdBlocksArray.push(block_td_uid_1_58b047afd31ac);
</script><div class="td_block_wrap td_block_related_posts td_block_id_462920916 td_uid_1_58b047afd31ac_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58b047afe5605" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58b047afd31ac" href="#">RELATED ARTICLES</a><a id="td_uid_3_58b047afe5646" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58b047afd31ac" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58b047afd31ac class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlottefive.com/oakmulgee/" rel="bookmark" title="How 2 Union County brothers turned a love for outdoors into a business"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlottefive.com/wp-content/uploads/2017/02/CandT-218x150.jpg" alt="" title="How 2 Union County brothers turned a love for outdoors into a business"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlottefive.com/oakmulgee/" rel="bookmark" title="How 2 Union County brothers turned a love for outdoors into a business">How 2 Union County brothers turned a love for outdoors into a business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlottefive.com/ourbridge-for-kids/" rel="bookmark" title="OurBridge for Kids strives to make refugee and immigrant children feel &#8216;respected and embraced&#8217;"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlottefive.com/wp-content/uploads/2017/02/20170217_150404_resized-218x150.jpg" alt="" title="OurBridge for Kids strives to make refugee and immigrant children feel &#8216;respected and embraced&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlottefive.com/ourbridge-for-kids/" rel="bookmark" title="OurBridge for Kids strives to make refugee and immigrant children feel &#8216;respected and embraced&#8217;">OurBridge for Kids strives to make refugee and immigrant children feel &#8216;respected and embraced&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlottefive.com/6-mistakes-to-avoid-when-riding-the-light-rail/" rel="bookmark" title="6 mistakes to avoid when riding the light rail"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlottefive.com/wp-content/uploads/2017/02/IMG_CP_FOGGY_2_1_299U8GIR_L273591114-218x150.jpg" alt="" title="6 mistakes to avoid when riding the light rail"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlottefive.com/6-mistakes-to-avoid-when-riding-the-light-rail/" rel="bookmark" title="6 mistakes to avoid when riding the light rail">6 mistakes to avoid when riding the light rail</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b047afd31ac" data-td_block_id="td_uid_1_58b047afd31ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58b047afd31ac" data-td_block_id="td_uid_1_58b047afd31ac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/your-guide-to-hiking-camping-and-climbing-crowders-mountain/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.charlottefive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43742' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2013a22db4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_text">			<div class="textwidget"><!-- Beginning Async AdSlot 2 for Ad unit CLT.site_charlottefive  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-744544818195144848-2'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-2'); });
	</script>
</div>
<!-- End AdSlot 2 -->

<p></p>

<!-- Beginning Async AdSlot 3 for Ad unit CLT.site_charlottefive  ### size: [300,250] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-744544818195144848-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->
</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.charlottefive.com/your-guide-to-hiking-camping-and-climbing-crowders-mountain/">Your guide to hiking, camping and climbing at Crowders Mountain</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/oakmulgee/">How 2 Union County brothers turned a love for outdoors into a business</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/ourbridge-for-kids/">OurBridge for Kids strives to make refugee and immigrant children feel &#8216;respected and embraced&#8217;</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/6-mistakes-to-avoid-when-riding-the-light-rail/">6 mistakes to avoid when riding the light rail</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/social-calendar/">Your ultimate drinks + friends social calendar for the next 7 days</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/frothy-cocktail-with-chickpeas/">Want a frothy cocktail without the egg? Use liquid from canned chickpeas (yes, really)</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/moved-to-south-charlotte-cotswold/">I should have never moved to south Charlotte</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/how-noda-residents-are-preserving-their-historic-homes-despite-charlotte-development/">How NoDa residents are preserving their historic homes despite Charlotte development</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/coworking/">Why I got the heck out of my house and started coworking</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/meet-5-lake-norman-entrepreneurs-carving-new-path/">Meet 5 Lake Norman entrepreneurs who are carving a new path</a>
						</li>
				</ul>
		</aside>		
<style scoped>
.td_uid_4_58b047b00c8d3_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_58b047b00c8d3_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_58b047b00c8d3_rand .td-subcat-item a:hover,
            .td_uid_4_58b047b00c8d3_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_58b047b00c8d3_rand .td_quote_on_blocks {
                color: #1e73be;
            }

            .td_uid_4_58b047b00c8d3_rand .td-next-prev-wrap a:hover,
            .td_uid_4_58b047b00c8d3_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }
            .td_uid_4_58b047b00c8d3_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_58b047b00c8d3_rand .td-post-category:hover {
                background-color: #1e73be;
            }

            .td_uid_4_58b047b00c8d3_rand .block-title span,
            .td_uid_4_58b047b00c8d3_rand .td-trending-now-title,
            .td_uid_4_58b047b00c8d3_rand .block-title a,
            .td_uid_4_58b047b00c8d3_rand .td-read-more a {
                background-color: #1e73be;
            }

            .td_uid_4_58b047b00c8d3_rand .block-title {
                border-color: #1e73be;
            }

            
            .td_uid_4_58b047b00c8d3_rand .block-title span,
            .td_uid_4_58b047b00c8d3_rand .td-trending-now-title,
            .td_uid_4_58b047b00c8d3_rand .block-title a {
                color: #2d0610;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_2661543661 td_uid_4_58b047b00c8d3_rand td-pb-border-top"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">10,093</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/charlottefivenews" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">8,875</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/cltfive#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">10,995</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/charlotte_five" target="_blank">Follow</a></span></div></div> <!-- ./block --><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-358275' style='display: none !important;'></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<div style="text-align:center;">
<!-- Beginning Async AdSlot 4 for Ad unit CLT.site_charlottefive  ### size: [[728,90][320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='div-gpt-ad-744544818195144848-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
</div>

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.charlottefive.com/"><img src="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/charlottefivenews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/cltfive" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/charlotte_five" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCef-UbzdZnMJ-xh-JgKF3mg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div><aside class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64460169-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://tags.crwdcntrl.net/c/7750/cc.js?ns=_cc7750" id="LOTCC_7750"></script>
  <script type="text/javascript" language="javascript">_cc7750.bcp();</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_5_58b047b01b9d9_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_58b047b01b9d9_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_58b047b01b9d9_rand .td-subcat-item a:hover,
            .td_uid_5_58b047b01b9d9_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_58b047b01b9d9_rand .td_quote_on_blocks {
                color: #;
            }

            .td_uid_5_58b047b01b9d9_rand .td-next-prev-wrap a:hover,
            .td_uid_5_58b047b01b9d9_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }
            .td_uid_5_58b047b01b9d9_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_58b047b01b9d9_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_5_58b047b01b9d9_rand .block-title span,
            .td_uid_5_58b047b01b9d9_rand .td-trending-now-title,
            .td_uid_5_58b047b01b9d9_rand .block-title a,
            .td_uid_5_58b047b01b9d9_rand .td-read-more a {
                background-color: #;
            }

            .td_uid_5_58b047b01b9d9_rand .block-title {
                border-color: #;
            }

            
            .td_uid_5_58b047b01b9d9_rand .block-title span,
            .td_uid_5_58b047b01b9d9_rand .td-trending-now-title,
            .td_uid_5_58b047b01b9d9_rand .block-title a {
                color: #FFFFFF;
            }
</style><div class="td_block_wrap td_block_popular_categories td_block_widget td_block_id_1498841891 td_uid_5_58b047b01b9d9_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.charlottefive.com/category/thingstodo/">Things To Do<span class="td-cat-no">725</span></a></li><li><a href="http://www.charlottefive.com/category/food-drink/">Food &amp; Drink<span class="td-cat-no">609</span></a></li><li><a href="http://www.charlottefive.com/category/people/">People<span class="td-cat-no">488</span></a></li><li><a href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown<span class="td-cat-no">410</span></a></li><li><a href="http://www.charlottefive.com/category/news/">News<span class="td-cat-no">328</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://www.charlottefive.com/about/">About</a></li>
<li id="menu-item-17729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17729"><a href="http://www.charlottefive.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; CharlotteFive                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=PageView&noscript=1&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Your+guide+to+hiking%2C+camping+and+climbing+at+Crowders+Mountain&cd[post_id]=43742&cd[content_category]=Featured%2C+Things+To+Do&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 58b047b02c439
    -->

    <script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.charlottefive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.charlottefive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

                			            
                <script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    0.95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>        
		
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61081;
    _sf_async_config.domain = 'charlottefive.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Charlotte Five';  //CHANGE THIS
    _sf_async_config.authors='Charlotte Five';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<script type='text/javascript'>
	var miblogs_name, miblogs_headline, miblogs_taxonomy;
	if (!miblogs_name) miblogs_name = 'CharlotteFive';
	if (!miblogs_headline) miblogs_headline = document.title;
	if (!miblogs_taxonomy) miblogs_taxonomy = 'Entertainment||||';
</script>
<div id="mistatstag" style="display:none;">
<!-- SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
<script type="text/javascript" src="http://media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/vendors/wordpress_s_code.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/vendors/wordpress.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/finalizestats.js"></script>
<!-- End SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
</div>

</body>
</html>