<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Ivey&#039;s Hotel, Charlotte&#039;s first boutique hotel, is set to open uptown in April</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.charlottefive.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.charlottefive.com/wp-content/uploads/2017/03/Iveys-feature.jpg" /><meta name="author" content="Corey Inscoe">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.charlottefive.com/iveys-hotel-uptown-charlotte/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A sneak peek inside Charlotte&#039;s first boutique hotel" />
            <script>
			document.cookie="kentopvc_44866=yes";
			</script>
            
            <meta property="og:description" content="For 90 years, the Ivey&#8217;s building at the corner of Tryon and Fifth streets was home to Ivey&#8217;s department store, which finally closed in 1990. Now, the beautiful old building is getting new life as the home of Charlotte&#8217;s first boutique hotel, The Ivey&#8217;s Hotel, which is set to open to the public in April." />
<meta property="og:url" content="http://www.charlottefive.com/iveys-hotel-uptown-charlotte/" />
<meta property="og:site_name" content="CharlotteFive" />
<meta property="article:publisher" content="http://www.facebook.com/charlottefivenews" />
<meta property="article:author" content="http://www.facebook.com/coreyinscoenews" />
<meta property="article:section" content="Development" />
<meta property="article:published_time" content="2017-03-10T05:06:28-05:00" />
<meta property="article:modified_time" content="2017-03-09T22:57:13-05:00" />
<meta property="og:updated_time" content="2017-03-09T22:57:13-05:00" />
<meta property="og:image" content="http://www.charlottefive.com/wp-content/uploads/2017/03/Iveys-feature.jpg" />
<meta property="og:image:width" content="1322" />
<meta property="og:image:height" content="1437" />
<meta name="twitter:card" content="summary_large_image" />
            <script>
			document.cookie="kentopvc_44866=yes";
			</script>
            
            <meta name="twitter:description" content="For 90 years, the Ivey&#8217;s building at the corner of Tryon and Fifth streets was home to Ivey&#8217;s department store, which finally closed in 1990. Now, the beautiful old building is getting new life as the home of Charlotte&#8217;s first boutique hotel, The Ivey&#8217;s Hotel, which is set to open to the public in April. " />
<meta name="twitter:title" content="A sneak peek inside Charlotte&#039;s first boutique hotel" />
<meta name="twitter:site" content="@Charlotte_Five" />
<meta name="twitter:image" content="http://www.charlottefive.com/wp-content/uploads/2017/03/Iveys-feature.jpg" />
<meta name="twitter:creator" content="@coreyinscoe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Feed" href="http://www.charlottefive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Comments Feed" href="http://www.charlottefive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; A sneak peek inside Charlotte&#8217;s first boutique hotel Comments Feed" href="http://www.charlottefive.com/iveys-hotel-uptown-charlotte/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.charlottefive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=379da88ed5c390c35986786bc6804383"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-like-post-style-css'  href='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/css/style.css?ver=379da88ed5c390c35986786bc6804383' type='text/css' media='all' />
<link rel='stylesheet' id='kento-like-post-date-style-css'  href='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/css/jquery-ui.css?ver=379da88ed5c390c35986786bc6804383' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css'  href='http://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=379da88ed5c390c35986786bc6804383' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.charlottefive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.charlottefive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=379da88ed5c390c35986786bc6804383' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=379da88ed5c390c35986786bc6804383' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.charlottefive.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kento_pvc_ajax = {"kento_pvc_ajaxurl":"http:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/js/kento-pvc.js?ver=379da88ed5c390c35986786bc6804383'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/js/google-chart-jsapi.js?ver=379da88ed5c390c35986786bc6804383'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_events = [{"type":"init","name":"159521124522785","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.charlottefive.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"A sneak peek inside Charlotte's first boutique hotel","post_id":44866,"content_category":"Development, Featured, News, Uptown","domain":"www.charlottefive.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.0'></script>
<link rel='https://api.w.org/' href='http://www.charlottefive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.charlottefive.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='http://www.charlottefive.com/?p=44866' />
<link rel="alternate" type="application/json+oembed" href="http://www.charlottefive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlottefive.com%2Fiveys-hotel-uptown-charlotte%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.charlottefive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlottefive.com%2Fiveys-hotel-uptown-charlotte%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":44866,"post_name":"iveys-hotel-uptown-charlotte","post_title":"A sneak peek inside Charlotte's first boutique hotel","post_type":"post","post_author":"46","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":9,"name":"Development","slug":"entrepreneurship","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":292,"filter":"raw","cat_ID":9,"category_count":292,"category_description":"","cat_name":"Development","category_nicename":"entrepreneurship","category_parent":0},{"term_id":608,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":608,"taxonomy":"category","description":"Featured posts","parent":0,"count":1702,"filter":"raw","cat_ID":608,"category_count":1702,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":618,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":618,"taxonomy":"category","description":"","parent":0,"count":336,"filter":"raw","cat_ID":618,"category_count":336,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":514,"name":"Uptown","slug":"uptown","term_group":0,"term_taxonomy_id":515,"taxonomy":"category","description":"","parent":616,"count":421,"filter":"raw","cat_ID":514,"category_count":421,"category_description":"","cat_name":"Uptown","category_nicename":"uptown","category_parent":616}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Corey Inscoe","ID":46};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="162346" async></script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'f3aad680d7';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.charlottefive.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.charlottefive.com/?wordfence_logHuman=1&hid=1F2F8A457A15E544FC526EAC398FE3ED');
</script>
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.0.0 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/www.charlottefive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.post .td-post-header .entry-title {
		font-family:Roboto;
	
	}
    
    .td-post-content p,
    .td-post-content {
        font-family:Roboto;
	
    }
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Roboto;
	
    }
    
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:Roboto;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56796817-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Epio (Beanstalk) Data Counter -->
<script src="http://cdn01.epiodata.com/vCLTOBSVR/js/track.js" type="text/javascript"></script><script type="text/javascript">checkCookie(131)</script>
<!-- END Epio (Beanstalk) Data Counter -->


<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84668139-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- END GoogleAnalytics -->

<!-- Simpli Site Retargeting Pixel -->
<script async src="https://i.simpli.fi/dpx.js?cid=49390&action=100&segment=cltcharlottefive&m=1&sifi_tuid=26208"></script>
<!-- Simpli Site Retargeting Pixel -->


<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">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</script>

<!-- End: GPT -->

</head>


<body class="post-template-default single single-post postid-44866 single-format-standard iveys-hotel-uptown-charlotte single_template_3 wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">




<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main" class=""><li id="menu-item-34658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-34658"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="http://www.charlottefive.com/category/arts/">Arts</a></li>
	<li id="menu-item-34660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34660"><a href="http://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li id="menu-item-34661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34661"><a href="http://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
	<li id="menu-item-34662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34662"><a href="http://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-34663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34663"><a href="http://www.charlottefive.com/category/food-drink/sip/">Sip Charlotte</a></li>
	<li id="menu-item-34664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34664"><a href="http://www.charlottefive.com/category/love/">Love</a></li>
	<li id="menu-item-34665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34665"><a href="http://www.charlottefive.com/category/news/">News</a></li>
	<li id="menu-item-34666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34666"><a href="http://www.charlottefive.com/category/people/">People</a></li>
	<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="http://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
	<li id="menu-item-34667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34667"><a href="http://www.charlottefive.com/category/sports/">Sports</a></li>
	<li id="menu-item-34668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34668"><a href="http://www.charlottefive.com/category/thingstodo/">Things To Do</a></li>
	<li id="menu-item-34669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34669"><a href="http://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-34670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34670"><a href="#">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-34671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34671"><a href="http://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li id="menu-item-34672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34672"><a href="http://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li id="menu-item-34673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34673"><a href="http://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li id="menu-item-34674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34674"><a href="http://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li id="menu-item-34675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34675"><a href="http://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li id="menu-item-34676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34676"><a href="http://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li id="menu-item-34677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34677"><a href="http://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li id="menu-item-34678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34678"><a href="http://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li id="menu-item-34679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34679"><a href="http://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li id="menu-item-34680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34680"><a href="http://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li id="menu-item-34681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34681"><a href="http://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li id="menu-item-34682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34682"><a href="http://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li id="menu-item-34683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34683"><a href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-34684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34684"><a href="http://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li id="menu-item-34685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34685"><a href="http://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
<li id="menu-item-39674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39674"><a href="#">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-39676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39676"><a href="http://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	<li id="menu-item-39675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39675"><a href="http://www.charlottefive.com/margarita-confessionals/">The Margarita Confessionals</a></li>
</ul>
</li>
<li id="menu-item-41314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41314"><a href="http://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
<li id="menu-item-43677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43677"><a href="http://www.charlottefive.com/our-partners/">Our Partners</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                    </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" href="http://www.charlottefive.com/">
			<img class="td-retina-data" data-retina="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" src="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/>
		</a>
		<meta itemprop="name" content="CharlotteFive">
	    </div>
    <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-34658"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34659"><a href="http://www.charlottefive.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34660"><a href="http://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34661"><a href="http://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34662"><a href="http://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34663"><a href="http://www.charlottefive.com/category/food-drink/sip/">Sip Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34664"><a href="http://www.charlottefive.com/category/love/">Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34665"><a href="http://www.charlottefive.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34666"><a href="http://www.charlottefive.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41557"><a href="http://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34667"><a href="http://www.charlottefive.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34668"><a href="http://www.charlottefive.com/category/thingstodo/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34669"><a href="http://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34670"><a href="#">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34671"><a href="http://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34672"><a href="http://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34673"><a href="http://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34674"><a href="http://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34675"><a href="http://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34676"><a href="http://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34677"><a href="http://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34678"><a href="http://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34679"><a href="http://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34680"><a href="http://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34681"><a href="http://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34682"><a href="http://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34683"><a href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34684"><a href="http://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-34685"><a href="http://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39674"><a href="#">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39676"><a href="http://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39675"><a href="http://www.charlottefive.com/margarita-confessionals/">The Margarita Confessionals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-41314"><a href="http://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43677"><a href="http://www.charlottefive.com/our-partners/">Our Partners</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.charlottefive.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div id="C5-Ad" style='text-align: center; margin-top:10px;'>
	<!-- Beginning Async AdSlot 1  ### size: [[728,90][320,50]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
		<div id='div-gpt-ad-744544818195144848-1'>
			<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-1'); });</script>
		</div>
	<!-- End AdSlot 1 -->
</div>

<article id="post-44866" class="td-post-template-3 post-44866 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurship category-featured category-news category-uptown" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.charlottefive.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Development" class="entry-crumb" itemprop="url" href="http://www.charlottefive.com/category/entrepreneurship/"><span itemprop="title">Development</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "A sneak peek inside Charlotte&#8217;s first boutique hotel"><meta itemprop="url" content = "http://www.charlottefive.com/iveys-hotel-uptown-charlotte/">A sneak peek inside Charlotte&#8217;s first boutique hotel</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.charlottefive.com/wp-content/uploads/2017/03/Iveys-feature.jpg" data-caption=""><img width="1068" height="1161" itemprop="image" class="entry-thumb td-modal-image" src="http://www.charlottefive.com/wp-content/uploads/2017/03/Iveys-feature-1068x1161.jpg" alt="" title="Ivey's feature"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.charlottefive.com/category/entrepreneurship/">Development</a></li><li class="entry-category"><a  href="http://www.charlottefive.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.charlottefive.com/category/neighborhoods/">Neighborhoods</a></li><li class="entry-category"><a  href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li></ul>                <h1 class="entry-title">A sneak peek inside Charlotte&#8217;s first boutique hotel</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.charlottefive.com/author/coreyinscoe/">Corey Inscoe</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-03-10T05:06:28+00:00" >March 10, 2017</time><meta itemprop="interactionCount" content="UserComments:1"/></div>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.charlottefive.com%2Fiveys-hotel-uptown-charlotte%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+sneak+peek+inside+Charlotte%E2%80%99s+first+boutique+hotel&url=http%3A%2F%2Fwww.charlottefive.com%2Fiveys-hotel-uptown-charlotte%2F&via=Charlotte_Five"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.charlottefive.com/iveys-hotel-uptown-charlotte/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.charlottefive.com/iveys-hotel-uptown-charlotte/&amp;media=http://www.charlottefive.com/wp-content/uploads/2017/03/Iveys-feature.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>
    <div class="td-post-content">
                    <script>
			document.cookie="kentopvc_44866=yes";
			</script>
            
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>For 90 years, the Ivey&#8217;s building at the corner of Tryon and Fifth streets was home to Ivey&#8217;s department store, which <a href="http://retroclt.blogspot.com/2014/07/looking-back-iveys-department-stores.html">finally closed in 1990</a>.</p>
<p>Now, the beautiful old building is getting new life as the home of Charlotte&#8217;s first boutique hotel, The Ivey&#8217;s Hotel, which is set to open to the public in April.</p>
<p><a href="http://mrkinv.com/home-parallax-background/recent-work">MRK Property Development</a> is behind The Ivey&#8217;s Hotel. It also opened The Windsor Hotel in Asheville and The Marlin Hotel in Miami Beach, Fla., among other projects.</p>
<p>And let me tell you &#8212; this place is over-the-top fancy. The Ivey&#8217;s Director of Sales and Marketing Janal Montagna showed the C5 team around the still-under-construction space Thursday. While it&#8217;s still waiting for some finishing touches, the level of thought and detail put into every inch of the hotel is astounding.</p>
<p>Forty-two guest rooms will fill the second floor of the building, with residents continuing to live on floors 3-6. The hotel is also totally renovating the first floor, adding a cozy guest check-in area and sprucing up a common area that can be used by guests and residents, and rented out for events. Three massive photos of the old Ivey&#8217;s department store hang on the walls of the common area.</p>
<p><a href="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756.jpg"><img class="aligncenter size-large wp-image-44887" src="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756-1024x768.jpg" alt="" width="640" height="480" srcset="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756-1024x768.jpg 1024w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756-300x225.jpg 300w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756-768x576.jpg 768w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756-80x60.jpg 80w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756-265x198.jpg 265w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756-696x522.jpg 696w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756-1068x801.jpg 1068w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756-560x420.jpg 560w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2756.jpg 1338w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Sophia&#8217;s Cocktail Lounge (named after Queen Sophia Charlotte) will open on the ground floor, with an entrance off Fifth Street. A yet-to-be-determined restaurant concept will eventually open in 5,500 square-food space at the front of the building.</p>
<p>The hotel is teeming with unique touches, like the new chandelier at the entrance, the custom columns and light fixtures in the hallways, and the high-tech doorbells.</p>
<p><a href="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2788-1.jpg"><img class="aligncenter size-large wp-image-44886" src="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2788-1-768x1024.jpg" alt="" width="640" height="853" srcset="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2788-1-768x1024.jpg 768w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2788-1-225x300.jpg 225w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2788-1-696x928.jpg 696w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2788-1-315x420.jpg 315w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2788-1.jpg 979w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Now, let&#8217;s talk about these rooms.</p>
<p>Once you stay in one you may never want to leave. The rooms ooze elegance, from the exposed brick walls and the sleek, custom-built furniture to the 400-year-old reclaimed wood floors that came from a vineyard in France. Each room is unique with one-of-a-kind decorative touches, like original vintage photos, a map of sixth-century Paris and 150 deconstructed clock pieces scattered throughout the hotel.</p>
<p>&#8220;We want to make people feel something when they touch things,&#8221; Montagna said.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><a href="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2766.jpg"><img class="aligncenter size-large wp-image-44882" src="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2766-768x1024.jpg" alt="" width="640" height="853" srcset="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2766-768x1024.jpg 768w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2766-225x300.jpg 225w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2766-696x928.jpg 696w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2766-315x420.jpg 315w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2766.jpg 979w" sizes="(max-width: 640px) 100vw, 640px" /></a> <a href="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2764.jpg"><img class="aligncenter size-large wp-image-44881" src="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2764-768x1024.jpg" alt="" width="640" height="853" srcset="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2764-768x1024.jpg 768w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2764-225x300.jpg 225w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2764-696x928.jpg 696w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2764-315x420.jpg 315w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2764.jpg 979w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>The rooms also feature plenty of modern touches, like an HDMI port to plug into the TV, a Bose sound system, and outlets and USB ports built into the bedside tables.</p>
<p><a href="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2770.jpg"><img class="aligncenter size-large wp-image-44883" src="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2770-768x1024.jpg" alt="" width="640" height="853" srcset="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2770-768x1024.jpg 768w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2770-225x300.jpg 225w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2770-696x928.jpg 696w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2770-1068x1424.jpg 1068w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2770-315x420.jpg 315w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2770.jpg 1346w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>The hotel will have four room types: Atrium (facing the interior atrium), Executive Suites (featuring a living room area and dining table), City View (offering views of Fifth Street, so you can watch people stumble out of Roxbury and Dandelion Market) and, my personal favorite, the Balcony Suites.</p>
<figure id="attachment_44888" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769.jpg"><img class="size-large wp-image-44888" src="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769-1024x768.jpg" alt="" width="640" height="480" srcset="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769-1024x768.jpg 1024w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769-300x225.jpg 300w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769-768x576.jpg 768w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769-80x60.jpg 80w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769-265x198.jpg 265w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769-696x522.jpg 696w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769-1068x801.jpg 1068w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769-560x420.jpg 560w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2769.jpg 1306w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">A City View room</figcaption></figure>
<p>I want to live in one of those Balcony Suites. The one we saw sits in the corner of the building and overlooks the intersection of Fifth and Tryon. A sliding door opens onto a balcony over Tryon Street, and the claw-foot tub also overlooks Tryon. And you don&#8217;t have to worry about noise from the street. The hotel implemented five sound-proofing measures, making you forget the city life on the other side of the glass.</p>
<p><a href="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2784.jpg"><img class="aligncenter size-large wp-image-44885" src="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2784-768x1024.jpg" alt="" width="640" height="853" srcset="http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2784-768x1024.jpg 768w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2784-225x300.jpg 225w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2784-696x928.jpg 696w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2784-315x420.jpg 315w, http://www.charlottefive.com/wp-content/uploads/2017/03/IMG_2784.jpg 979w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>As you&#8217;ve probably gathered by now, this kind of decadence doesn&#8217;t come cheap. Base rates will range from the mid-to-high $300s, possibly reaching to $500 or $600 on high-demand weekends.</p>
<p>&#8221;The way I&#8217;m comparing these rooms is that you&#8217;re going to the richest friend that you have, their house, and you&#8217;re staying in their guest suite,&#8221; Montagna said. &#8220;That&#8217;s kind of how I feel when I&#8217;m looking at our suites and our rooms.&#8221;</p>
<p><em><a href="http://theiveyshotel.com/index.php">The Ivey&#8217;s Hotel</a>: 127 N. Tryon St.</em></p>
<p><em>Photos: Sallie Funderburk</em></p>
<div id='kento-pvc'><span class='kento-pvc-total'> 4719 Total Views </span> <span class='kento-pvc-today'>4716 Views Today </span></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.charlottefive.com%2Fiveys-hotel-uptown-charlotte%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+sneak+peek+inside+Charlotte%E2%80%99s+first+boutique+hotel&url=http%3A%2F%2Fwww.charlottefive.com%2Fiveys-hotel-uptown-charlotte%2F&via=Charlotte_Five"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.charlottefive.com/iveys-hotel-uptown-charlotte/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.charlottefive.com/iveys-hotel-uptown-charlotte/&amp;media=http://www.charlottefive.com/wp-content/uploads/2017/03/Iveys-feature.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.charlottefive.com/iveys-hotel-uptown-charlotte/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.charlottefive.com/iveys-hotel-uptown-charlotte/" data-text="A sneak peek inside Charlotte&#8217;s first boutique hotel" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.charlottefive.com/how-donna-scotts-production-of-women-playing-hamlet-help-female-actors-in-charlotte/">The show &#8216;Women Playing Hamlet&#8217; creates roles for female actors in Charlotte</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a itemprop="author" href="http://www.charlottefive.com/author/coreyinscoe/"><img src="http://www.charlottefive.com/wp-content/uploads/2015/04/watermark-1511-e1430431453199-150x150.jpg" width="96" height="96" alt="Corey Inscoe" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://www.charlottefive.com/author/coreyinscoe/">Corey Inscoe</a></span></div><div class="td-author-description">Corey Inscoe is editor of CharlotteFive. Follow him on Twitter @CoreyInscoe.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/coreyinscoenews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/coreyinscoe" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://soundcloud.com/the-good-news-is" title="Soundcloud"><i class="td-icon-font td-icon-soundcloud"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/coreyinscoe" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div><div class="clearfix"></div></div></div>        <meta itemprop="author" content = "Corey Inscoe"><meta itemprop="datePublished" content="2017-03-10T05:06:28+00:00"><meta itemprop="headline " content="A sneak peek inside Charlotte&#039;s first boutique hotel"><meta itemprop="image" content="http://www.charlottefive.com/wp-content/uploads/2017/03/Iveys-feature.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>    </footer>

    <script>var block_td_uid_1_58c2ade474dd2 = new tdBlock();
block_td_uid_1_58c2ade474dd2.id = "td_uid_1_58c2ade474dd2";
block_td_uid_1_58c2ade474dd2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3631682227 td_uid_1_58c2ade474dd2_rand","td_column_number":3,"live_filter_cur_post_id":44866,"live_filter_cur_post_author":"46"}';
block_td_uid_1_58c2ade474dd2.td_column_number = "3";
block_td_uid_1_58c2ade474dd2.block_type = "td_block_related_posts";
block_td_uid_1_58c2ade474dd2.post_count = "3";
block_td_uid_1_58c2ade474dd2.found_posts = "1908";
block_td_uid_1_58c2ade474dd2.header_color = "";
block_td_uid_1_58c2ade474dd2.ajax_pagination_infinite_stop = "";
block_td_uid_1_58c2ade474dd2.max_num_pages = "636";
tdBlocksArray.push(block_td_uid_1_58c2ade474dd2);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3631682227 td_uid_1_58c2ade474dd2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58c2ade493243" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58c2ade474dd2" href="#">RELATED ARTICLES</a><a id="td_uid_3_58c2ade493285" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58c2ade474dd2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58c2ade474dd2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlottefive.com/how-donna-scotts-production-of-women-playing-hamlet-help-female-actors-in-charlotte/" rel="bookmark" title="The show &#8216;Women Playing Hamlet&#8217; creates roles for female actors in Charlotte"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlottefive.com/wp-content/uploads/2017/03/WPH-G3-218x150.jpg" alt="" title="The show &#8216;Women Playing Hamlet&#8217; creates roles for female actors in Charlotte"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlottefive.com/how-donna-scotts-production-of-women-playing-hamlet-help-female-actors-in-charlotte/" rel="bookmark" title="The show &#8216;Women Playing Hamlet&#8217; creates roles for female actors in Charlotte">The show &#8216;Women Playing Hamlet&#8217; creates roles for female actors in Charlotte</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlottefive.com/the-cellar-corkbuzz-to-open-in-southpark/" rel="bookmark" title="The Cellar @ Corkbuzz to open in SouthPark"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlottefive.com/wp-content/uploads/2017/03/purvis-218x150.jpg" alt="" title="The Cellar @ Corkbuzz to open in SouthPark"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlottefive.com/the-cellar-corkbuzz-to-open-in-southpark/" rel="bookmark" title="The Cellar @ Corkbuzz to open in SouthPark">The Cellar @ Corkbuzz to open in SouthPark</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlottefive.com/sip-in-the-sun/" rel="bookmark" title="5 spots to sip while you bask in the sun"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlottefive.com/wp-content/uploads/2017/03/Vivace-218x150.jpg" alt="" title="5 spots to sip while you bask in the sun"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlottefive.com/sip-in-the-sun/" rel="bookmark" title="5 spots to sip while you bask in the sun">5 spots to sip while you bask in the sun</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58c2ade474dd2" data-td_block_id="td_uid_1_58c2ade474dd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58c2ade474dd2" data-td_block_id="td_uid_1_58c2ade474dd2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>1 COMMENT</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="li-comment-6305">
			<article>
	            <footer>
                    <img src="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes-150x150.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                    <cite><a href='http://Gayborhood.com' rel='external nofollow' class='url'>MG</a></cite>

                    <a class="comment-link" href="#li-comment-6305">
                        <time pubdate="1489149441">March 10, 2017 at 7:37 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Corey &#8211; this sounds like it will be an awesome place, but think the Dunhill would object to your characterization of Ivey&#8217;s as the first boutique hotel in Charlotte!</p>
                </div>

	            <div class="comment-meta" id="comment-6305">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.charlottefive.com/iveys-hotel-uptown-charlotte/?replytocom=6305#respond' onclick='return addComment.moveForm( "comment-6305", "6305", "respond", "44866" )' aria-label='Reply to MG'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/iveys-hotel-uptown-charlotte/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.charlottefive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44866' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3cb8866e98" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_text">			<div class="textwidget"><!-- Beginning Async AdSlot 2 for Ad unit CLT.site_charlottefive  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-744544818195144848-2'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-2'); });
	</script>
</div>
<!-- End AdSlot 2 -->

<p></p>

<!-- Beginning Async AdSlot 3 for Ad unit CLT.site_charlottefive  ### size: [300,250] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-744544818195144848-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->
</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.charlottefive.com/iveys-hotel-uptown-charlotte/">A sneak peek inside Charlotte&#8217;s first boutique hotel</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/how-donna-scotts-production-of-women-playing-hamlet-help-female-actors-in-charlotte/">The show &#8216;Women Playing Hamlet&#8217; creates roles for female actors in Charlotte</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/the-cellar-corkbuzz-to-open-in-southpark/">The Cellar @ Corkbuzz to open in SouthPark</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/sip-in-the-sun/">5 spots to sip while you bask in the sun</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/st-patricks-day-charlotte-2017/">9 ways to get your shamrock on and celebrate St. Patrick&#8217;s Day in Charlotte</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/cask-ales-charlotte/">What is cask ale? Find out at these 3 Charlotte spots</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/say-real-estate-lingo-decoded-partner/">Say what? Real estate lingo decoded [Partner]</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/coaltranes-plaza-midwood/">Here&#8217;s what&#8217;s coming to the former John&#8217;s Country Kitchen spot in Plaza Midwood</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/take-look-inside-uptowns-next-location-local-retailers-restaurant/">Forget Starbucks: Revamped 300 South Brevard wants to bring more local flavor uptown.</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/small-business-ella-b-candles/">Small business: Ella B. Candles light up Charlotte neighborhoods</a>
						</li>
				</ul>
		</aside>		
<style scoped>
.td_uid_4_58c2ade4b6f79_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_58c2ade4b6f79_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_58c2ade4b6f79_rand .td-subcat-item a:hover,
            .td_uid_4_58c2ade4b6f79_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_58c2ade4b6f79_rand .td_quote_on_blocks {
                color: #1e73be;
            }

            .td_uid_4_58c2ade4b6f79_rand .td-next-prev-wrap a:hover,
            .td_uid_4_58c2ade4b6f79_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }
            .td_uid_4_58c2ade4b6f79_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_58c2ade4b6f79_rand .td-post-category:hover {
                background-color: #1e73be;
            }

            .td_uid_4_58c2ade4b6f79_rand .block-title span,
            .td_uid_4_58c2ade4b6f79_rand .td-trending-now-title,
            .td_uid_4_58c2ade4b6f79_rand .block-title a,
            .td_uid_4_58c2ade4b6f79_rand .td-read-more a {
                background-color: #1e73be;
            }

            .td_uid_4_58c2ade4b6f79_rand .block-title {
                border-color: #1e73be;
            }

            
            .td_uid_4_58c2ade4b6f79_rand .block-title span,
            .td_uid_4_58c2ade4b6f79_rand .td-trending-now-title,
            .td_uid_4_58c2ade4b6f79_rand .block-title a {
                color: #2d0610;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_2661543661 td_uid_4_58c2ade4b6f79_rand td-pb-border-top"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">10,428</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/charlottefivenews" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">8,875</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/cltfive#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">11,096</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/charlotte_five" target="_blank">Follow</a></span></div></div> <!-- ./block --><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-358275' style='display: none !important;'></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<div style="text-align:center;">
<!-- Beginning Async AdSlot 4 for Ad unit CLT.site_charlottefive  ### size: [[728,90][320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='div-gpt-ad-744544818195144848-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
</div>

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.charlottefive.com/"><img src="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/charlottefivenews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/cltfive" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/charlotte_five" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCef-UbzdZnMJ-xh-JgKF3mg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div><aside class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64460169-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://tags.crwdcntrl.net/c/7750/cc.js?ns=_cc7750" id="LOTCC_7750"></script>
  <script type="text/javascript" language="javascript">_cc7750.bcp();</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_5_58c2ade4c4607_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_58c2ade4c4607_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_58c2ade4c4607_rand .td-subcat-item a:hover,
            .td_uid_5_58c2ade4c4607_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_58c2ade4c4607_rand .td_quote_on_blocks {
                color: #;
            }

            .td_uid_5_58c2ade4c4607_rand .td-next-prev-wrap a:hover,
            .td_uid_5_58c2ade4c4607_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }
            .td_uid_5_58c2ade4c4607_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_58c2ade4c4607_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_5_58c2ade4c4607_rand .block-title span,
            .td_uid_5_58c2ade4c4607_rand .td-trending-now-title,
            .td_uid_5_58c2ade4c4607_rand .block-title a,
            .td_uid_5_58c2ade4c4607_rand .td-read-more a {
                background-color: #;
            }

            .td_uid_5_58c2ade4c4607_rand .block-title {
                border-color: #;
            }

            
            .td_uid_5_58c2ade4c4607_rand .block-title span,
            .td_uid_5_58c2ade4c4607_rand .td-trending-now-title,
            .td_uid_5_58c2ade4c4607_rand .block-title a {
                color: #FFFFFF;
            }
</style><div class="td_block_wrap td_block_popular_categories td_block_widget td_block_id_1498841891 td_uid_5_58c2ade4c4607_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.charlottefive.com/category/thingstodo/">Things To Do<span class="td-cat-no">747</span></a></li><li><a href="http://www.charlottefive.com/category/food-drink/">Food &amp; Drink<span class="td-cat-no">632</span></a></li><li><a href="http://www.charlottefive.com/category/people/">People<span class="td-cat-no">510</span></a></li><li><a href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown<span class="td-cat-no">421</span></a></li><li><a href="http://www.charlottefive.com/category/news/">News<span class="td-cat-no">336</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://www.charlottefive.com/about/">About</a></li>
<li id="menu-item-17729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17729"><a href="http://www.charlottefive.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; CharlotteFive                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=PageView&noscript=1&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=A+sneak+peek+inside+Charlotte%27s+first+boutique+hotel&cd[post_id]=44866&cd[content_category]=Development%2C+Featured%2C+News%2C+Uptown&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 58c2ade4d8755
    -->

    <script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=379da88ed5c390c35986786bc6804383'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/comment-reply.min.js?ver=379da88ed5c390c35986786bc6804383'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/wp-embed.min.js?ver=379da88ed5c390c35986786bc6804383'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.charlottefive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.charlottefive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

                			            
                <script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    0.95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>        
		
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61081;
    _sf_async_config.domain = 'charlottefive.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Charlotte Five';  //CHANGE THIS
    _sf_async_config.authors='Charlotte Five';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<script type='text/javascript'>
	var miblogs_name, miblogs_headline, miblogs_taxonomy;
	if (!miblogs_name) miblogs_name = 'CharlotteFive';
	if (!miblogs_headline) miblogs_headline = document.title;
	if (!miblogs_taxonomy) miblogs_taxonomy = 'Entertainment||||';
</script>
<div id="mistatstag" style="display:none;">
<!-- SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
<script type="text/javascript" src="http://media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/vendors/wordpress_s_code.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/vendors/wordpress.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/finalizestats.js"></script>
<!-- End SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
</div>

</body>
</html>