<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
    <title>Why is there a coal-burning steam locomotive permanently parked in Freedom Park? - CharlotteFive</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="primary" content="CLT Explained">	 
	 
	 
    <link rel="pingback" href="http://www.charlottefive.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.charlottefive.com/wp-content/uploads/2017/07/IMG_0517.jpg" /><meta name="author" content="Sarah Crosland">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.charlottefive.com/wp-content/uploads/2015/10/C5-LOGO_HiRes.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why is there a coal-burning steam locomotive permanently parked in Freedom Park? - CharlotteFive" />
            <script>
			document.cookie="kentopvc_53783=yes";
			</script>
            
            <meta property="og:description" content="Since 1959 there’s been an unusual find in the middle of Freedom Park. Nestled among the park&#8217;s picturesque lake and trails, between its sports fields and creek, is an old locomotive that traveled many miles before ending up in its now permanent parking place. The Gaineseville-Midland 301 was made in Philadelphia in 1920 and shipped" />
<meta property="og:url" content="http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/" />
<meta property="og:site_name" content="CharlotteFive" />
<meta property="article:publisher" content="http://www.facebook.com/charlottefivenews" />
<meta property="article:section" content="CLT Explained" />
<meta property="article:published_time" content="2017-08-04T02:00:15-04:00" />
<meta property="article:modified_time" content="2017-08-03T08:25:31-04:00" />
<meta property="og:updated_time" content="2017-08-03T08:25:31-04:00" />
<meta property="og:image" content="http://www.charlottefive.com/wp-content/uploads/2017/07/IMG_0517.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
            <script>
			document.cookie="kentopvc_53783=yes";
			</script>
            
            <meta name="twitter:description" content="Since 1959 there’s been an unusual find in the middle of Freedom Park. Nestled among the park&#8217;s picturesque lake and trails, between its sports fields and creek, is an old locomotive that traveled many miles before ending up in its now permanent parking place. The Gaineseville-Midland 301 was made in Philadelphia in 1920 and shipped " />
<meta name="twitter:title" content="Why is there a coal-burning steam locomotive permanently parked in Freedom Park? - CharlotteFive" />
<meta name="twitter:site" content="@Charlotte_Five" />
<meta name="twitter:image" content="http://www.charlottefive.com/wp-content/uploads/2017/07/IMG_0517.jpg" />
<meta name="twitter:creator" content="@Charlotte_Five" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Feed" href="http://www.charlottefive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Comments Feed" href="http://www.charlottefive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CharlotteFive &raquo; Why is there a coal-burning steam locomotive permanently parked in Freedom Park? Comments Feed" href="http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.charlottefive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3627dd23436493b1d65c80a247c0fab7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-like-post-style-css'  href='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/css/style.css?ver=3627dd23436493b1d65c80a247c0fab7' type='text/css' media='all' />
<link rel='stylesheet' id='kento-like-post-date-style-css'  href='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/css/jquery-ui.css?ver=3627dd23436493b1d65c80a247c0fab7' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css'  href='http://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=3627dd23436493b1d65c80a247c0fab7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.charlottefive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3627dd23436493b1d65c80a247c0fab7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.charlottefive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.charlottefive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=3627dd23436493b1d65c80a247c0fab7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=3627dd23436493b1d65c80a247c0fab7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.charlottefive.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kento_pvc_ajax = {"kento_pvc_ajaxurl":"http:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/js/kento-pvc.js?ver=3627dd23436493b1d65c80a247c0fab7'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/kento-post-view-counter/js/google-chart-jsapi.js?ver=3627dd23436493b1d65c80a247c0fab7'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_events = [{"type":"init","name":"159521124522785","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.charlottefive.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Why is there a coal-burning steam locomotive permanently parked in Freedom Park?","post_id":53783,"content_category":"CLT Explained, Dilworth, Featured, Neighborhoods, Things To Do","domain":"www.charlottefive.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.5.2'></script>
<link rel='https://api.w.org/' href='http://www.charlottefive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.charlottefive.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='http://www.charlottefive.com/?p=53783' />
<link rel="alternate" type="application/json+oembed" href="http://www.charlottefive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlottefive.com%2Fcoal-burning-steam-locomotive-permanently-parked-freedom-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.charlottefive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlottefive.com%2Fcoal-burning-steam-locomotive-permanently-parked-freedom-park%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":53783,"post_name":"coal-burning-steam-locomotive-permanently-parked-freedom-park","post_title":"Why is there a coal-burning steam locomotive permanently parked in Freedom Park?","post_type":"post","post_author":"37","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":633,"name":"CLT Explained","slug":"charlotteexplained","term_group":0,"term_taxonomy_id":633,"taxonomy":"category","description":"","parent":0,"count":181,"filter":"raw","cat_ID":633,"category_count":181,"category_description":"","cat_name":"CLT Explained","category_nicename":"charlotteexplained","category_parent":0},{"term_id":625,"name":"Dilworth","slug":"dilworth","term_group":0,"term_taxonomy_id":625,"taxonomy":"category","description":"","parent":616,"count":170,"filter":"raw","cat_ID":625,"category_count":170,"category_description":"","cat_name":"Dilworth","category_nicename":"dilworth","category_parent":616},{"term_id":608,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":608,"taxonomy":"category","description":"Featured posts","parent":0,"count":2218,"filter":"raw","cat_ID":608,"category_count":2218,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":616,"name":"Neighborhoods","slug":"neighborhoods","term_group":0,"term_taxonomy_id":616,"taxonomy":"category","description":"Neighborhoods","parent":0,"count":94,"filter":"raw","cat_ID":616,"category_count":94,"category_description":"Neighborhoods","cat_name":"Neighborhoods","category_nicename":"neighborhoods","category_parent":0},{"term_id":31,"name":"Things To Do","slug":"thingstodo","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"","parent":0,"count":990,"filter":"raw","cat_ID":31,"category_count":990,"category_description":"","cat_name":"Things To Do","category_nicename":"thingstodo","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Sarah Crosland","ID":37};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="162346" async></script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'def6bfd38a';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.charlottefive.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.charlottefive.com/?wordfence_logHuman=1&hid=6173BE0E7AA348E68144D3758AB496E9');
</script>
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.0.5.2 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.charlottefive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/www.charlottefive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.post .td-post-header .entry-title {
		font-family:Roboto;
	
	}
    
    .td-post-content p,
    .td-post-content {
        font-family:Roboto;
	
    }
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Roboto;
	
    }
    
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:Roboto;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56796817-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Epio (Beanstalk) Data Counter -->
<script src="http://cdn01.epiodata.com/vCLTOBSVR/js/track.js" type="text/javascript"></script><script type="text/javascript">checkCookie(131)</script>
<!-- END Epio (Beanstalk) Data Counter -->


<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84668139-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- END GoogleAnalytics -->

<!-- Simpli Site Retargeting Pixel -->
<script async src="https://i.simpli.fi/dpx.js?cid=49390&action=100&segment=cltcharlottefive&m=1&sifi_tuid=26208"></script>
<!-- Simpli Site Retargeting Pixel -->


<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">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</script>

<!-- End: GPT -->

</head>


<body class="post-template-default single single-post postid-53783 single-format-standard coal-burning-steam-locomotive-permanently-parked-freedom-park single_template_3 wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="testtarget" style="display:none;"></div>


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main" class=""><li id="menu-item-34658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-34658"><a href="#">Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-52315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52315"><a href="http://www.charlottefive.com/category/animals/">Animals</a></li>
	<li id="menu-item-34659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34659"><a href="http://www.charlottefive.com/category/arts/">Arts</a></li>
	<li id="menu-item-34660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34660"><a href="http://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li id="menu-item-34661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34661"><a href="http://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
	<li id="menu-item-34662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34662"><a href="http://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-34663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34663"><a href="http://www.charlottefive.com/category/food-drink/sip/">Sip Charlotte</a></li>
	<li id="menu-item-34664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34664"><a href="http://www.charlottefive.com/category/love/">Love</a></li>
	<li id="menu-item-34665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34665"><a href="http://www.charlottefive.com/category/news/">News</a></li>
	<li id="menu-item-34666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34666"><a href="http://www.charlottefive.com/category/people/">People</a></li>
	<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="http://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
	<li id="menu-item-34667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34667"><a href="http://www.charlottefive.com/category/sports/">Sports</a></li>
	<li id="menu-item-34668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34668"><a href="http://www.charlottefive.com/category/thingstodo/">Things To Do</a></li>
	<li id="menu-item-34669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34669"><a href="http://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-34670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34670"><a href="#">Neighborhoods</a>
<ul  class="sub-menu">
	<li id="menu-item-54659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54659"><a href="http://www.charlottefive.com/neighborhood-guides/">C5 Neighborhood Guides</a></li>
	<li id="menu-item-34671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34671"><a href="http://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li id="menu-item-34672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34672"><a href="http://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li id="menu-item-34673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34673"><a href="http://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li id="menu-item-34674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34674"><a href="http://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li id="menu-item-34675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34675"><a href="http://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li id="menu-item-34676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34676"><a href="http://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li id="menu-item-34677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34677"><a href="http://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li id="menu-item-34678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34678"><a href="http://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li id="menu-item-34679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34679"><a href="http://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li id="menu-item-34680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34680"><a href="http://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li id="menu-item-34681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34681"><a href="http://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li id="menu-item-34682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34682"><a href="http://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li id="menu-item-34683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34683"><a href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-34684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34684"><a href="http://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li id="menu-item-34685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34685"><a href="http://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
<li id="menu-item-39674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39674"><a href="#">Podcasts</a>
<ul  class="sub-menu">
	<li id="menu-item-39676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39676"><a href="http://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	<li id="menu-item-39675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39675"><a href="http://www.charlottefive.com/margarita-confessionals/">The Margarita Confessionals</a></li>
	<li id="menu-item-45524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45524"><a href="http://www.charlottefive.com/three-and-out/">Three and Out with Jourdan Rodrigue</a></li>
	<li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687"><a href="http://www.charlottefive.com/teenage-movie-critic/">I Was a Teenage Movie Critic</a></li>
</ul>
</li>
<li id="menu-item-41314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41314"><a href="http://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
<li id="menu-item-43677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43677"><a href="http://www.charlottefive.com/our-partners/">Our Partners</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                    </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" href="http://www.charlottefive.com/">
			<img class="td-retina-data" data-retina="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" src="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/>
		</a>
		<meta itemprop="name" content="CharlotteFive">
	    </div>
    <div class="menu-top-hamburger-main-container"><ul id="menu-top-hamburger-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-34658"><a href="#">Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52315"><a href="http://www.charlottefive.com/category/animals/">Animals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34659"><a href="http://www.charlottefive.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34660"><a href="http://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34661"><a href="http://www.charlottefive.com/category/entrepreneurship/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34662"><a href="http://www.charlottefive.com/category/food-drink/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34663"><a href="http://www.charlottefive.com/category/food-drink/sip/">Sip Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34664"><a href="http://www.charlottefive.com/category/love/">Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34665"><a href="http://www.charlottefive.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34666"><a href="http://www.charlottefive.com/category/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41557"><a href="http://www.charlottefive.com/category/qcplayground/">QC Playground</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34667"><a href="http://www.charlottefive.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34668"><a href="http://www.charlottefive.com/category/thingstodo/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34669"><a href="http://www.charlottefive.com/category/healthwellness/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34670"><a href="#">Neighborhoods</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54659"><a href="http://www.charlottefive.com/neighborhood-guides/">C5 Neighborhood Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34671"><a href="http://www.charlottefive.com/category/neighborhoods/ballantyne/">Ballantyne</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34672"><a href="http://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34673"><a href="http://www.charlottefive.com/category/neighborhoods/east-charlotte/">East Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34674"><a href="http://www.charlottefive.com/category/neighborhoods/elizabeth/">Elizabeth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34675"><a href="http://www.charlottefive.com/category/neighborhoods/myers-park/">Myers Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34676"><a href="http://www.charlottefive.com/category/neighborhoods/noda/">NoDa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34677"><a href="http://www.charlottefive.com/category/neighborhoods/plaza-midwood/">Plaza Midwood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34678"><a href="http://www.charlottefive.com/category/neighborhoods/south-charlotte/">South Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34679"><a href="http://www.charlottefive.com/category/neighborhoods/south-end/">South End</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34680"><a href="http://www.charlottefive.com/category/neighborhoods/southpark/">SouthPark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34681"><a href="http://www.charlottefive.com/category/neighborhoods/lake/">The Lake</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34682"><a href="http://www.charlottefive.com/category/neighborhoods/ucity/">University City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34683"><a href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34684"><a href="http://www.charlottefive.com/category/neighborhoods/west-charlotte/">West Charlotte</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-34685"><a href="http://www.charlottefive.com/queen-city-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39674"><a href="#">Podcasts</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39676"><a href="http://www.charlottefive.com/podcast/">CharlotteFive Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39675"><a href="http://www.charlottefive.com/margarita-confessionals/">The Margarita Confessionals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45524"><a href="http://www.charlottefive.com/three-and-out/">Three and Out with Jourdan Rodrigue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52687"><a href="http://www.charlottefive.com/teenage-movie-critic/">I Was a Teenage Movie Critic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-41314"><a href="http://www.charlottefive.com/2016-charlottefive-awards/">2016 C5 Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43677"><a href="http://www.charlottefive.com/our-partners/">Our Partners</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.charlottefive.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
<p id="breadcrumbs" style="display:none;"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.charlottefive.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.charlottefive.com/category/charlotteexplained/" rel="v:url" property="v:title">CLT Explained</a> » <span class="breadcrumb_last">Why is there a coal-burning steam locomotive permanently parked in Freedom Park?</span></span></span></span> </p>
<div id="C5-Ad" style="text-align: center; margin-top:10px;"></div>

<script type="text/javascript">
    function getPageTitle(){
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("property") == "og:title") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    }

    function getPageSection() {
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("property") == "article:section") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    }

    function getPageBreadcrumb() {
        var metas = document.getElementsByTagName("meta");
        for (var i=0; i<metas.length; i++) {
            if (metas[i].getAttribute("name") == "primary") {
                return metas[i].getAttribute("content");
            }
        }
        return "";
    } 

    var title = getPageTitle();
    var section = getPageSection();
	 var breadcrumb = getPageBreadcrumb();
    document.write("<!-- Title: "+title+" -->");
    document.write("<!-- Section: "+section+" -->");
	 
    tag1 = "<div style='text-align: center; margin-top:10px;'><!-- Beginning Async AdSlot 5 for Ad unit CLT.site_charlottefive  ### size: [[960,30]] --><!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[5]]) --><div id='div-gpt-ad-744544818195144848-5'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-5'); });<\/script><\/div><!-- End AdSlot 5 --><\/div>";

	tag2 = "<!-- Beginning Async AdSlot 1 for Ad unit CLT.site_charlottefive_HomePage  ### size: [[728,90][320,50]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) --><div id='div-gpt-ad-744544818195144848-1' style='text-align:center; margin-top: 5px;margin-bottom:-40px'><script type='text\/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-1'); });<\/script><\/div><!-- End AdSlot 1 -->";

    if (section == "Brews" || breadcrumb == "Wellness" || title == "Food & Drink Archives - CharlotteFive" || title == "Brews Archives - CharlotteFive") {
        document.getElementById("C5-Ad").innerHTML = tag1;
    } else {
        document.getElementById("C5-Ad").innerHTML = tag2;
    }
</script>


<article id="post-53783" class="td-post-template-3 post-53783 post type-post status-publish format-standard has-post-thumbnail hentry category-charlotteexplained category-dilworth category-featured category-neighborhoods category-thingstodo" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.charlottefive.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in CLT Explained" class="entry-crumb" itemprop="url" href="http://www.charlottefive.com/category/charlotteexplained/"><span itemprop="title">CLT Explained</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Why is there a coal-burning steam locomotive permanently parked in Freedom Park?"><meta itemprop="url" content = "http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/">Why is there a coal-burning steam locomotive permanently parked in Freedom Park?</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.charlottefive.com/wp-content/uploads/2017/07/IMG_0517.jpg" data-caption=""><img width="1068" height="801" itemprop="image" class="entry-thumb td-modal-image" src="http://www.charlottefive.com/wp-content/uploads/2017/07/IMG_0517-1068x801.jpg" alt="" title="IMG_0517"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.charlottefive.com/category/charlotteexplained/">CLT Explained</a></li><li class="entry-category"><a  href="http://www.charlottefive.com/category/neighborhoods/">Neighborhoods</a></li><li class="entry-category"><a  href="http://www.charlottefive.com/category/neighborhoods/dilworth/">Dilworth</a></li><li class="entry-category"><a  href="http://www.charlottefive.com/category/thingstodo/">Things To Do</a></li></ul>                <h1 class="entry-title">Why is there a coal-burning steam locomotive permanently parked in Freedom Park?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.charlottefive.com/author/sarahcrosland/">Sarah Crosland</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-08-04T02:00:15+00:00" >August 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.charlottefive.com%2Fcoal-burning-steam-locomotive-permanently-parked-freedom-park%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+is+there+a+coal-burning+steam+locomotive+permanently+parked+in+Freedom+Park%3F&url=http%3A%2F%2Fwww.charlottefive.com%2Fcoal-burning-steam-locomotive-permanently-parked-freedom-park%2F&via=Charlotte_Five"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/&amp;media=http://www.charlottefive.com/wp-content/uploads/2017/07/IMG_0517.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>
    <div class="td-post-content">
                    <script>
			document.cookie="kentopvc_53783=yes";
			</script>
            
            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Since 1959 there’s been an unusual find in the middle of Freedom Park. Nestled among the park&#8217;s picturesque lake and trails, between its sports fields and creek, is an old locomotive that traveled many miles before ending up in its now permanent parking place.</p>
<p>The Gaineseville-Midland 301 was made in Philadelphia in 1920 and shipped to Florida where it pulled cars between small towns on the state’s coast for more than three decades.</p>
<p>In 1951, it was purchased by Gainesville-Midland, which gave it the number 301 and for eight years it went back and forth between Gainesville and Athens, Ga.</p>
<p>By 1959, steam engines were becoming less popular as diesel engine trains took over the tracks. The city of Charlotte had asked a company called Seaboard for a locomotive to display. That year, Seaboard purchased Gainesville-Midland and its 301, which they deemed the perfect gift for the Queen City.</p>
<p>The old locomotive rolled into town that fall and was installed at Freedom Park with a new paint job and a new name: The Freedom Park Express. Originally, it served as glorified playground equipment with children crawling across and under it.</p>
<p>But eventually that was seen as  dangerous and the train is now in a fenced-off area, with access to only its conductor’s chamber for those who want to get a taste of transportation during the early part of the 20<sup>th</sup> century.</p>
<h3><strong><a href="https://www.mecknc.gov/ParkandRec/Parks/ParksByRegion/CentralRegion/Pages/Freedom.aspx">Visit Freedom Park</a></strong></h3>
<p><b>WHAT: </b>A 98-acre public park between Charlotte’s historic Dilworth and Myers Park neighborhoods</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><b>WHERE:</b> 1900 East Blvd.</p>
<p><b>COST:</b> Free</p>
<p><b>PRO TIP:</b> Today, the train has been repainted with the number and name it had when it originally arrived in Charlotte. You’ll find it near the park’s central parking lot.</p>
<p><i>This story comes from Sarah Crosland’s book “Secret Charlotte: A Guide to the Weird, Wonderful, and Obscure,” which you can buy on Amazon </i><a href="https://www.amazon.com/Secret-Charlotte-Sarah-Crosland/dp/1681060698"><i>here</i></a><i> or at local shops like Park Road Books and Paper Skyscraper. It’s a great read for anyone who loves Charlotte — and we’re not just saying that because she’s our former boss.</i></p>
<p><em>Photo: Colby Alvino</em></p>
<div id='kento-pvc'><span class='kento-pvc-total'> 3210 Total Views </span> <span class='kento-pvc-today'>3198 Views Today </span></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.charlottefive.com%2Fcoal-burning-steam-locomotive-permanently-parked-freedom-park%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+is+there+a+coal-burning+steam+locomotive+permanently+parked+in+Freedom+Park%3F&url=http%3A%2F%2Fwww.charlottefive.com%2Fcoal-burning-steam-locomotive-permanently-parked-freedom-park%2F&via=Charlotte_Five"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/&amp;media=http://www.charlottefive.com/wp-content/uploads/2017/07/IMG_0517.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/" data-text="Why is there a coal-burning steam locomotive permanently parked in Freedom Park?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.charlottefive.com/with-new-app-hornets-say-fans-wont-need-to-bring-their-wallets-to-home-games/">With new app, Hornets say fans won’t need to bring their wallets to home games</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.charlottefive.com/exclusive-hear-caroline-keller-band-sing-country-talk-religion-perform-c5-couch-session/">Exclusive: Hear Caroline Keller Band sing country, talk religion and perform a C5 Couch Session</a></div></div></div>        <div class="author-box-wrap"><a itemprop="author" href="http://www.charlottefive.com/author/sarahcrosland/"><img src="http://www.charlottefive.com/wp-content/uploads/2015/04/Sarah-Crosland-Photo-150x150.jpg" width="96" height="96" alt="Sarah Crosland" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://www.charlottefive.com/author/sarahcrosland/">Sarah Crosland</a></span></div><div class="td-author-description">Sarah Crosland is author of “Food Lovers’ Guide to Charlotte” and “100 Things to Do In Charlotte Before You Die.”</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <meta itemprop="author" content = "Sarah Crosland"><meta itemprop="datePublished" content="2017-08-04T02:00:15+00:00"><meta itemprop="headline " content="Why is there a coal-burning steam locomotive permanently parked in Freedom Park?"><meta itemprop="image" content="http://www.charlottefive.com/wp-content/uploads/2017/07/IMG_0517.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    </footer>

    <script>var block_td_uid_1_5984799bab6b7 = new tdBlock();
block_td_uid_1_5984799bab6b7.id = "td_uid_1_5984799bab6b7";
block_td_uid_1_5984799bab6b7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_830758803 td_uid_1_5984799bab6b7_rand","td_column_number":3,"live_filter_cur_post_id":53783,"live_filter_cur_post_author":"37"}';
block_td_uid_1_5984799bab6b7.td_column_number = "3";
block_td_uid_1_5984799bab6b7.block_type = "td_block_related_posts";
block_td_uid_1_5984799bab6b7.post_count = "3";
block_td_uid_1_5984799bab6b7.found_posts = "2634";
block_td_uid_1_5984799bab6b7.header_color = "";
block_td_uid_1_5984799bab6b7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5984799bab6b7.max_num_pages = "878";
tdBlocksArray.push(block_td_uid_1_5984799bab6b7);
</script><div class="td_block_wrap td_block_related_posts td_block_id_830758803 td_uid_1_5984799bab6b7_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5984799bcc762" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5984799bab6b7" href="#">RELATED ARTICLES</a><a id="td_uid_3_5984799bcc7a3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5984799bab6b7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5984799bab6b7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlottefive.com/insiders-guide-pga-championship/" rel="bookmark" title="An insider&#8217;s guide to the PGA Championship"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlottefive.com/wp-content/uploads/2017/08/FullSizeRender-19-218x150.jpg" alt="" title="An insider&#8217;s guide to the PGA Championship"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlottefive.com/insiders-guide-pga-championship/" rel="bookmark" title="An insider&#8217;s guide to the PGA Championship">An insider&#8217;s guide to the PGA Championship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlottefive.com/charlotte-best-friend/" rel="bookmark" title="By finding my best friend, I finally found my love for Charlotte"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlottefive.com/wp-content/uploads/2017/08/image5-218x150.jpg" alt="" title="By finding my best friend, I finally found my love for Charlotte"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlottefive.com/charlotte-best-friend/" rel="bookmark" title="By finding my best friend, I finally found my love for Charlotte">By finding my best friend, I finally found my love for Charlotte</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.charlottefive.com/exclusive-hear-caroline-keller-band-sing-country-talk-religion-perform-c5-couch-session/" rel="bookmark" title="Exclusive: Hear Caroline Keller Band sing country, talk religion and perform a C5 Couch Session"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.charlottefive.com/wp-content/uploads/2017/08/FullSizeRender-38-218x150.jpg" alt="" title="Exclusive: Hear Caroline Keller Band sing country, talk religion and perform a C5 Couch Session"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.charlottefive.com/exclusive-hear-caroline-keller-band-sing-country-talk-religion-perform-c5-couch-session/" rel="bookmark" title="Exclusive: Hear Caroline Keller Band sing country, talk religion and perform a C5 Couch Session">Exclusive: Hear Caroline Keller Band sing country, talk religion and perform a C5 Couch Session</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5984799bab6b7" data-td_block_id="td_uid_1_5984799bab6b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5984799bab6b7" data-td_block_id="td_uid_1_5984799bab6b7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coal-burning-steam-locomotive-permanently-parked-freedom-park/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.charlottefive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53783' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f29b9dfa4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_text">			<div class="textwidget"><!-- Beginning Async AdSlot 2 for Ad unit CLT.site_charlottefive  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-744544818195144848-2'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-2'); });
	</script>
</div>
<!-- End AdSlot 2 -->

<p></p>

<!-- Beginning Async AdSlot 3 for Ad unit CLT.site_charlottefive  ### size: [300,250] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-744544818195144848-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->
</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.charlottefive.com/insiders-guide-pga-championship/">An insider&#8217;s guide to the PGA Championship</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/charlotte-best-friend/">By finding my best friend, I finally found my love for Charlotte</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/exclusive-hear-caroline-keller-band-sing-country-talk-religion-perform-c5-couch-session/">Exclusive: Hear Caroline Keller Band sing country, talk religion and perform a C5 Couch Session</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/coal-burning-steam-locomotive-permanently-parked-freedom-park/">Why is there a coal-burning steam locomotive permanently parked in Freedom Park?</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/with-new-app-hornets-say-fans-wont-need-to-bring-their-wallets-to-home-games/">With new app, Hornets say fans won’t need to bring their wallets to home games</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/buying-a-first-home-charlotte-market-conditions-asap-why-you-should-consider-buying-a-home-now-partner/">ASAP! Why you should consider buying a home NOW [Partner]</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/harris-teeter-home-town-surprising-stories-favorite-foods-partner/">What??? Surprising stories about your favorite foods [Partner]</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/10-activities-cost-10-less-charlotte/">10 Activities that cost $10 or less in Charlotte</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/jackbeagles-get-second-location-mount-holly/">What to expect when JackBeagle’s of NoDa opens a second location in Mount Holly</a>
						</li>
					<li>
				<a href="http://www.charlottefive.com/c5-checklist-5-things-you-should-do-this-weekend-aug-3-6/">C5 Checklist: 5 things you should do this weekend | Aug. 3-6</a>
						</li>
				</ul>
		</aside>		
<style scoped>
.td_uid_4_5984799be7b41_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5984799be7b41_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_5984799be7b41_rand .td-subcat-item a:hover,
            .td_uid_4_5984799be7b41_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_5984799be7b41_rand .td_quote_on_blocks {
                color: #1e73be;
            }

            .td_uid_4_5984799be7b41_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5984799be7b41_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }
            .td_uid_4_5984799be7b41_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_5984799be7b41_rand .td-post-category:hover {
                background-color: #1e73be;
            }

            .td_uid_4_5984799be7b41_rand .block-title span,
            .td_uid_4_5984799be7b41_rand .td-trending-now-title,
            .td_uid_4_5984799be7b41_rand .block-title a,
            .td_uid_4_5984799be7b41_rand .td-read-more a {
                background-color: #1e73be;
            }

            .td_uid_4_5984799be7b41_rand .block-title {
                border-color: #1e73be;
            }

            
            .td_uid_4_5984799be7b41_rand .block-title span,
            .td_uid_4_5984799be7b41_rand .td-trending-now-title,
            .td_uid_4_5984799be7b41_rand .block-title a {
                color: #2d0610;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_2661543661 td_uid_4_5984799be7b41_rand td-pb-border-top"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,414</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/charlottefivenews" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">8,875</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/cltfive#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">12,505</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/charlotte_five" target="_blank">Follow</a></span></div></div> <!-- ./block --><aside class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-358275' style='display: none !important;'></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<div style="text-align:center;">
<!-- Beginning Async AdSlot 4 for Ad unit CLT.site_charlottefive  ### size: [[728,90][320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='div-gpt-ad-744544818195144848-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-744544818195144848-4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
</div>

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.charlottefive.com/"><img src="http://www.charlottefive.com/wp-content/uploads/2015/10/CharlotteFiveLogo_HiRes.png" alt=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/charlottefivenews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/cltfive" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/charlotte_five" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCef-UbzdZnMJ-xh-JgKF3mg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div><aside class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64460169-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://tags.crwdcntrl.net/c/7750/cc.js?ns=_cc7750" id="LOTCC_7750"></script>
  <script type="text/javascript" language="javascript">_cc7750.bcp();</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_5_5984799c03721_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5984799c03721_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5984799c03721_rand .td-subcat-item a:hover,
            .td_uid_5_5984799c03721_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5984799c03721_rand .td_quote_on_blocks {
                color: #;
            }

            .td_uid_5_5984799c03721_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5984799c03721_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }
            .td_uid_5_5984799c03721_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5984799c03721_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_5_5984799c03721_rand .block-title span,
            .td_uid_5_5984799c03721_rand .td-trending-now-title,
            .td_uid_5_5984799c03721_rand .block-title a,
            .td_uid_5_5984799c03721_rand .td-read-more a {
                background-color: #;
            }

            .td_uid_5_5984799c03721_rand .block-title {
                border-color: #;
            }

            
            .td_uid_5_5984799c03721_rand .block-title span,
            .td_uid_5_5984799c03721_rand .td-trending-now-title,
            .td_uid_5_5984799c03721_rand .block-title a {
                color: #FFFFFF;
            }
</style><div class="td_block_wrap td_block_popular_categories td_block_widget td_block_id_1498841891 td_uid_5_5984799c03721_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.charlottefive.com/category/thingstodo/">Things To Do<span class="td-cat-no">990</span></a></li><li><a href="http://www.charlottefive.com/category/food-drink/">Food &amp; Drink<span class="td-cat-no">833</span></a></li><li><a href="http://www.charlottefive.com/category/people/">People<span class="td-cat-no">657</span></a></li><li><a href="http://www.charlottefive.com/category/neighborhoods/uptown/">Uptown<span class="td-cat-no">523</span></a></li><li><a href="http://www.charlottefive.com/category/sponsoredcontent/">Sponsored Content<span class="td-cat-no">421</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://www.charlottefive.com/about/">About</a></li>
<li id="menu-item-17729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17729"><a href="http://www.charlottefive.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; CharlotteFive                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=PageView&noscript=1&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=159521124522785&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Why+is+there+a+coal-burning+steam+locomotive+permanently+parked+in+Freedom+Park%3F&cd[post_id]=53783&cd[content_category]=CLT+Explained%2C+Dilworth%2C+Featured%2C+Neighborhoods%2C+Things+To+Do&cd[domain]=www.charlottefive.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5984799c1480c
    -->

    <script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=3627dd23436493b1d65c80a247c0fab7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.charlottefive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3627dd23436493b1d65c80a247c0fab7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.charlottefive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/comment-reply.min.js?ver=3627dd23436493b1d65c80a247c0fab7'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-includes/js/wp-embed.min.js?ver=3627dd23436493b1d65c80a247c0fab7'></script>
<script type='text/javascript' src='http://www.charlottefive.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.charlottefive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.charlottefive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

                			            
                <script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    0.95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>        
		
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61081;
    _sf_async_config.domain = 'charlottefive.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Charlotte Five';  //CHANGE THIS
    _sf_async_config.authors='Charlotte Five';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<script type='text/javascript'>
	var miblogs_name, miblogs_headline, miblogs_taxonomy;
	if (!miblogs_name) miblogs_name = 'CharlotteFive';
	if (!miblogs_headline) miblogs_headline = document.title;
	if (!miblogs_taxonomy) miblogs_taxonomy = 'Entertainment||||';
</script>
<div id="mistatstag" style="display:none;">
<!-- SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
<script type="text/javascript" src="http://media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/vendors/wordpress_s_code.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/vendors/wordpress.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/finalizestats.js"></script>
<!-- End SiteCatalyst: McClatchy Vendor Stats Tag v.1.0 -->
</div>

</body>
</html>